Halion Sonic SE 1.6 Problem

I recently updated the Halion Sonic SE to version 1.6 And I noticed today a problem. Here it is

I can set up an instrument track and select Halion Sonic SE. But when I go to load a sound into it, I get a Loading Error. The result is nothing is loaded into Halion Sonic SE, the only sound I can generate is the “default” patch “First Contact” which is pre-loaded when I open Halion Sonic SE.

I also have on the computer Halion 4. I am trying it for the free trial period. Could this in some way be causing a conflict with Halion Sonic SE? Halion 4 loads patches fine.



Has no one else had this problem?


Same thing happening here. It gets half way through loading the preset & then stops. I can change presets in some saved projects, but can’t add new ones. Also sometimes when open Halion Sonic SE I get ‘first contact’, sometimes I get 16 piano’s. I don’t have any other versions of Halion loaded.

Sounds like it’s a good idea to wait a while before updating…

Check if you have installed the preset files:

User/name/AppData/Roaming/Steinberg/Content/VST Sound

You should have there HSSE (Halion SE) files SMT 076,077,078,080,082,084,086,088,089,090,091,101.


Thanks, and yes, all of those files are there. But whenever I try to load a patch I get an error box that reads:

Loading Program Failed

Oddly when I rescanned the content, through the location the, everything shows up in the browser, but always get the error message. Lucky I am able to use the Halion 4 demo, but it expires soon.



Yes thanks. They’re all present & correct here too. However, I also have Windows.old files from XP to 7 upgrade. Perhaps it’s found these too when rescanning & got confused? Maybe I should just delete the Windows.old folder?

Current state of play. Windows7 32 bit. C6.0.6
Windows.old is gone. Deleted HalionSE. Re-installed from disc & ran updates.

In saved projects without Halion it simply refuses to open.
If I open C6 and then load a saved project, it opens with ‘first contact’. However loading any other preset causes a MS runtime error & closes C6.
In saved projects with Halion already loaded, it plays the sounds loaded but stops halfway through loading new presets.
In new projects it opens & loads fine. But resets all the VST output connections even if I save & reload it.

Plan; Re-install C6 from scratch (yet again) run 6.0.7 update when it appears. If it works, fine. If it doesn’t, delete C6 altogether. Life’s too short & time’s too precious

Well I discovered a similar problem with Padshop. So I went back and reinstalled the 6.5 update. Instructing the installer to reinstall Halion Sonic SE, Cubase and Padshop. After that I reinstalled the sonic (1.6) and cubase (6.5.1) updates. All all works.

Hope this helps.


Hi Jay,
Thanks for this, I appreciate the suggestion. I’m currently on 6.0.6 rather than 6.5.1 but I’ll grudingly upgrade, despite being the only user who likes lanes as they are, and having no real use for any of the other upgrade items. If it fixes it, it’s still gonna leave a bad taste, but if it doesn’t it’s the last of my money Steinberg’s ever gonna see. I’m tired of spending more time running fixes than actually recording, I’m bored of re-saving new versions of projects from earlier updates. Mostly I’m sick of forum sock-puppets telling me it can’t possibly be Cubase 6, when the only other VST installed is Ozone (which has always worked fine within other versions). Of course it could simply be that my PC isn’t up to running C6, or optimised for audio. I’d best check that with Carillon …


If I understand you, you are going to upgrade to 6.5.1. Not sure if you really have to do that. What I would suggest,since you do not want to upgrade, i that you re-install 6.0.6 and see if that fixed the problem. I assume your problem is the Halion Sonic SE?


Already tried that, with no success. Just downloaded 6.5 (despite living in a county that doesn’t exist!) so I’ll try that next. I’ll let it re-install Halion Sonic SE & see if it helps.


I downloaded the update, 1.6, and it works exceptionally well over here, loading all the patches no problem. I wouldn’t hesitate updating this, it has actually inspired me to purchase a keyboard controller. The sounds are just too good to plink around with on with my mouse any longer.

Cubase 6.5.1 is really awesome - I have to say it - and I hate hearing that anyone is having any problems with Cubase. Hopefully you will get this worked out.

Downloaded & installed 6.5.0. & let it re-install Halion, then updated to 6.5.1., then ran 1.6.0. Unfortunately it couldn’t find any presets, so I re-installed those from the C6 disc and it appears to have located all HSSE files bar one.

All appears fine in new projects but it’s early days! I still can’t edit/install sounds in some saved projects, but I appear to be able to use retrologue & padshop which at least gives me an alternative.

Midnight tonight was the deadline I’d given Cubase before calling it a day after so many years together. We’re going to give it one last try to work things out :wink: