Halion Sonic SE Not Playing Audio PLEASE HELP

To whom it may concern,

Every time I open the attached Dorico file the Halion SE VST instrument does not output sound. My speakers are attached and on, my volume is up, and the instrument is registering there is a signal when I click the MIDI keyboard to audition the sound, but there is NO SOUND. I’ve tried deleting the VSTinstruments folder inside of the dorico file after turning it into a zip, but this did not work.

The only way I could fix it was by switching from Halion SE to Halion Symphonic Orchestra, then Switching back to Halion SE in the VST instruments section of Dorico. Finally sounds would play back, but it takes a considerable amount of time to go through every instrument and update its expression kit. When I finally get everything back to normal, I saved, closed the program, and reopened it to see if my save would have saved the audio settings. Nope, things went back to the way they were in the beginning. No sound output from the Halion SE instrument.

While we are talking, when I ask Dorico to automatically assign VST instruments to instruments in my score, it NEVER draws from the HSO sound library, so this function is virtually useless to me.

I am on a mac.

Welcome to the forum, Daniel. It sounds as if there might be a few problems here. Could you please create a new project with a single piano in it, add a few notes, then save the project, zip it up into an archive, and send it to my colleague Ulf at u dot stoermer at steinberg dot de, and he will hopefully be able to help figure out what’s wrong.

And also please send the other project that you were talking about but forgot to attach to this thread.

Hi there, have almost the same issue.

I recently (last week) purchased Dorico 2 for Mac (High Sierra is my current operation system) and I have an issue with no sound coming when I try to playback the music with Halion. Basically it was all working well until I stared a new project (by accident pressed command N) without closing my original and now Halion doesnt work on my original project. When I go into the Halion plug in, it doesn’t load any instruments. The symphonic VTS and beep one work but not Halion. (try restarting and the instrucciones for your youtube video about playback sound issues). Any help will be greatly appreciated!!! thanks!

Have you tried Play menu>Playback template>silent, and again Play menu>Playback template>HALion? This should reload the default sounds (so you will lose any manual changes), but usually it should get you back running.

1 Like

If Marc’s advice does not help you, please send your broken project file to ‘u dot stoermer at steinberg dot de’.

But other new projects still play back, right? So if you create a new project from e.g. the string quartet template and add some arbitrary notes, then sound does come out?

Thanks Mark, that fixed it!