HALion Sonic SE - Remove Echo

Hey guys! I’ve been working on using the HALion Sonic SE program in Cubase 6 Elements and I’ve encountered the problem. Many of the single-note instruments, such as piano’s have an “echo” effect on them, wherein any note you play plays again quieter in the background. However, I only want a single note. But for the life of me I cannot figure out how to disable the echo effect.

Anyone in the know? Thanks!

Is there a “delay mix” quick control for the instruments in question?

You also might try turning down the quick control for reverb pre-delay.