Halion Sonic SE

Hi, when I open a Cubase project that is using Halion Sonic SE, or if I create a new project and try to open Halion sonic SE, the Project stops working or doesn’t open. This error comes up.

How do I sort this?

Thanks

Hi,

Do you use HALion Sonic SE 2 or 3? Do you have the latest update?

Um, this sounds stupid, I don’t know. It’s just the one that comes with cubase 8.5 pro which ever that one is. Where do I get the update if I have not updated it?

Thanks for your reply btw

In this case, it’s HALion Sonic SE 2. The update is bundled with Cubase update(s). Just make sure, you didn’t skip it while installing.

So do you think this will solve the problem? Is the update on the cubase hub when you open the program or do I need to put in the installation CD again?

You can download the latest update from here:

https://www.steinberg.net/en/support/downloads/downloads_cubase_pro_8_5.html

Also make sure elicenser control centre is latest version and run maintenance on your licenses.

I have updated Cubase 8.5 and I already have the updated version of the elicencer control centre. I have run maintenance but the problem is persisting.
Any other suggestions?
Thanks

Things to try…
Reinstall Halion Sonic SE…
Reinstall entire Cubase package…
Reset the HSSE preferences…
Go to the Steinberg User Data Settings folder from the start menu. Go up one folder… select the HaLion Sonic SE folder and drag it to the desktop. When you restart, it will build those again.
Reset the Cubase preferences…

Ok, so I reinstalled it but it still didn’t work. Then I tried the dragging the Halion Sonic SE folder to the desktop, but It got confused. I left trying to solve it for a while. I have just attempted to work Cubase. As it is opening it say that the
‘VST Sound Library " " not found: C:\Program Files\Steinberg\Cubase8.5\VSTSound\FCP_SMT_001_Cubase.vstsound’
When I choose locate, it takes me to the file. I click on it but the same error shows up.
So my first question is how do I solve this?
Secondly, Halion sonic still doesn’t work and also the track controls are displayed in an odd way. When I open ‘track control settings’ no controls at all show up. Then when I click on the window, the first error I posted for the whole subject of the problem pops up again and Cubase shut down.
Help please :unamused:

Thanks for all the previous help by the way!

OK. Lets get back to basics:

You haven’t said what o/s you’re on. List this and some computer specs and your audio interface.

And although you say you reinstalled can you be clear exactly what (if anything) you uninstalled and what installer you ran to reinstall.

Hi, so I will tell you my computer specs here first.

Edition - Windows 10 Home
Version - 1607
Operating System - Intel Pentium CPU B950
Installed Ram - 6 GB
System type - 64-bit Operating system, x64-based processor

I used the M-Audio M-Track Plus II as an audio interface.

I have basically been avoiding the problem but I need to sort it. Does this info help with any advice? I have forgotten about what I re installed, but I think I did it several times re installing all of the components on both disks. How do I know what installer I ran? Sorry, I don’t know much about trouble shooting.

I know you ran Maintenance on elicenser but try one more time and this time right click on elicenser control centre and choose run as administrator, then run maintenance.

Other than this, if you’re not sure what installers you may have tried to run I think simplest option is to uninstall Cubase completely and install using the latest full installer which you can download from your MySteinberg.

I ran as administrator and ran maintenance but nothing came up. Uninstalling Cubase won’t delete my projects will it? and also, in the windows uninstaller, there are many Steinberg programs related to Cubase, do I just uninstall Steinberg Cubase 8.5 64 bit or do I uninstall all of these?


cubase programs.jpg

I would at least uninstall Cubase and then Halion Sonic SE and the Halion Sonic SE Content.

Uninstall should never delete any projects but it will help to know where they are saved as they will not be in the recent projects list after reinstall.

Ok, thank you so much, I will try that and then get back to you if there is still a problem.

I would image clone/backup the computer before reinstalling.