Halion Sonic SE3 way out of tune ?

Having just installed the Cubase Elements 10.5, 30 Day trial, I have created a basic set of tracks in order to see how different it is from the old VST4 set up that I have been using for the last century or so.

I have hit one puzzling snag. Halion Sonic SE3 seems to be totally out of tune with my bass and acoustic guitars.

I know that the guitars are tuned correctly, but when I manually add some simple base guitar notes using the Halion Sonic SE3 ‘Modern Jazz Upright’ setting, (Master set at 440Hz) the note which should be a ‘D’ is actually a shade below D flat.

It can be worked around by using a lot of pitchbend, or by using the master tuning setting to adjust D flat a little in order to match the recorded guitar’s ‘D’, but then all the key ‘pitch’ notations shown are a semitone out.

I must be doing something wrong or, hopefully, I have missed something quite simple in my initial set-up.

I have not encountered this issue in the old version of Cubase that I have been used to.

I have Googled the issue, but all similar instances seem to be a couple of years old, and have been resolved by various updates and fixes, non of which would appear to be relevant (or even understandable) to this scenario.

I am not even sure which forum to stick this query in, Cubase, VST, Halion, as I am not sure where the fault, if indeed there is one, lies.

Any advice would be gratefully accepted.

:confused:

I have discovered how to ‘Tune’ the beast.

Sorted.

Please explain - I settled on the E. Bass Precision Roundwound and C2 is horribly flat. I’m putting together a country song and that bass sound fits like a glove, so I don’t want to spend the time looking for another sound.

its a sampling rate problem i think. I now have the same issue but cant figure out how to fix it.
Any ideas?

thanks