halion suddenly will not load

Hello again (grateful it’s not more often; good on you!),
Halion suddenly stopped loading instruments. I have tried three files that worked up until now, but no success. Also tried making a new file with just piano, but that would not work, either.

  • Rebooted several times.
    Checked the device setup. Nothing looks different than it used to.
    When I am in the Halion window and try to manually load an instrument, I see the name of the instrument appear in the correct slot, then disappear.
    With two of the three files, I got an error message on opening: internal string missing file length factor (cant’ remember the punctuation).
    I have not made any changes to my computer recently. In other words, can’t think of any possible new conflicts.

I’m attaching one file that I know works. (Well, not today.) You guys are usually very fast. I have an online student hoping for a lesson in about 4 hours. We’ll see?
Thanks in advance!
Actually, I tried attaching a dorico file, but this forum submission method doesn’t allow it?

When you want to attach something, you need to zip it first.
Also please provide a diagnostics report. From the menu choose Help > Create Diagnostics Report.

Thanks, Ulf! Here you go.
Fuentes Sample.zip (499 KB)
Dorico Diagnostics.zip (680 KB)

Thanks David, but your example project just loads and plays fine with me. Also the logs don’t give me any clue.
I suggest you try the following:

  • Stop Dorico
  • Rename the folder C:\Users<yourname>\AppData\Roaming\Steinberg\Dorico 3.5 AudioEngine_64
    to something else, e.g. __Dorico 3.5 AudioEngine_64
  • Start Dorico and try again

Same situation?

Btw, you are still on Dorico 3.5.0 but in the meantime a free update to 3.5.11 is available, but that should not have anything to do with the problem you are currently facing.

And what if you launch the Steinberg Libray Manager, what libraries does it show?

I responded yesterday, but cannot find evidence of that today. Not sure what happened. I used the “quick response” option.
Your recommendation worked. Thanks so much!
I’ve attached a .png of my library manager.
Just wondering whether this problem is likely to occur? If it does, should I just give the directory yet another name?

Hi David, I don’t know what has happened and why the sounds would not load. Deleting (or renaming) that folder is kind of a sledgehammer method that resets everything. Well, it worked, fine, but we don’t know why it happened in first place.
Should it happen again - what I don’t hope - then you can apply the same method again. By the way, now that it works again, you could also delete the renamed folder. I did not let you delete it straight away, but wanted you to keep it as a backup, but now you can also let it go.

Thanks. I’ll delete it and refer to this exchange in case the problem recurs.