Halion Symphonic Orchestra - sound problems

Hello Everyone!

I am using the Halion Symphonic Orchestra Trial Version and decided to use some solo viola or cello in my piece, so I went to media bay, found the instrument I was looking for (HSO Cello Solo VX) and when I try the sound using my keyboard the first note is long and bold, but when I want to play legato it starts playing staccato!.. :confused:

2nd Problem - I armed a new track with the solo cello (by double clicking on the sample) thinking that maybe the staccato problem appears only in preview, but when I did that I couldn’t hear anything at all - the name of the track appears ‘cello solo’ but no sound!..

Help!! :cry:

Did you notice that many of the HSO sounds are crescendo controlled by the mod wheel? Sometimes you have to nudge the mod wheel before you get any sound.

That’s one thing that might explain the no sound issue.

…I’m sorry, but I don’t know what the mod wheel is and where is it?..
I am actually experiencing the same problems with other samples as well, not only HSO…!


Is the monitor button enabled? I never use media bay or such to make tracks, I do it manually, load the desired VSTi and select the patch I want.

The Mod (modulation) wheel is a continuous performance controller thing that is usually found on a controller keyboard, often along with a pitch bend controller. With HSO it allows you to paint in volume data so you can put in crescendos and diminuendos within a note - on strings and brass for instance. If you don’t have one on your KB, or don’t have a keyboard, you’ll need to set up HSO to perform this task in some other way.

If you’re having similar problems playing other sounds, then I’d suspect that’s not the issue here. Can you give us more info?

Forgetting to enable the monitor button on the track can often be a culprit, as said above.

You’re using an instument track, yes? not HSO in the VST Instrument Rack?

Actually, I just created a track manually, selected HSO and then found the sound I wanted in the VST instrument rack and it works perfectly now!
I don’t understand why it doesn’t work through Media Bay - it should, theoretically…

Thank you guys! :slight_smile:

Just a hint: case you add HSO in the VSTi rack, make sure to enable all of its outputs right in the rack (only the first stereo pair is enabled by default) or alternatively re-route the outputs of each program slot in HSO to the first output.