HALionONE missing presets - SOLVED!

I have SOLVED this issue. but for those of you who bought Cubase from version 6.5 onwards and didnt read the “ReadMe.pdf” file included on the disc let me explain.

Steinberg in their infinite wisdom, decided to include the now old and defunct - HALionOne in the Cubase 6.5 disc - under “Additional Content”

However, if you didn’t own Cubase 5 before - it will NOT work. here is why.
They have not included the .vstpresets in the disc. only the Halion Sound Bank files.

So, if like me, you have been driving yourself mad when you right click on HALionOne and “Locate Contents” - and correctly choose the right folder location - yet - the presets still do not show up in HALionOne (or in MediaBay for that matter) - This is why!

So if you are installing HALionOne for the first time, but “knew” it before and want it back, im afraid it will only work if you open previous Cubase 5 projects… see the screen shot I have provided…

im hoping this will stop people asking for help on the “ive clicked on locate contents but the presets are missing in halionone still” subject… because it was driving me NUTS… so its goodbye HalionOne, and hello HalionSonic SE 2 - which i have to say, is miles better!
HalionOne_Presets_Problem_Solved.jpg

  • Update -

of course if you Do have the .vstpresets - then simply use this kowledge base article (as well as installing HALionOne and the Sound Bank Files ) to copy across the .vstpresets to the correct folder.

this will solve the missing presets problem.

any more problems simply PM me, or get in contact guys.

going to see if i can help as many people as possible.

here is the knowledge base article -

https://www.steinberg.net/en/support/knowledgebase_new/show_details/kb_show/installation-of-halion-one-presets-in-cubase-6/kb_back/2020.html?tx_p77sbknowledgebase_pi1[product]=164

Hi. I have Cubase Pro 11, upgraded from 4 LE. I am trying to get my HALionOne sounds into 11, ideally into HALion Sonic SE 3. That option doesn’t seem possible, but I have managed to install HALionOne 64 bit from a Cubase 5 installation disc image file, and that shows in Cubase 11. However, the presets do not show, and copying them across from the Cubase 4 LE folder to the Program Data folder as described in the article doesn’t work. Any ideas? Thanks.