halionone volume

This is probably an old issue. Volume of my instruments on halion one seem to be really low even though the midi track velocities are set to 127 -any one help on this?

I found this to be true also. There is no “Master Volume” for Halion One either. I have inserted an clean amplifier in the channel before to boost it a little. I don’t think there will be anything done about it because Halion One is being replaced by Halion Sonic SE in Cubase 6. (not sure if Halion One is still an option in C6 though)
J.L.

Probably the same issue as i’m having - see "Midi Volumes’ post.

There are a few patches that have a volume. As you can see, the parameters change with the patches.
What I do is apply a compressor with the ratio down so there is no effect and then turn up the make up volume.

Ahh…good idea with the compressor as a clean, basic, simple, signal amplifier.
J.L.

Blue Cat Audio has a free gain plug in either mono or stereo…


http://www.bluecataudio.com/Download/Home/