Handbücher unter C 7.02

Hallo,
nach der Installation von C7.02 finden sich die aktuellen Handbücher im Verzeichnis Programme-Steinberg-Cubase7-Documentation. Wenn ich aber in C7 im Menü Hilfe-Dokumentation versuche, eines der dort aufgeführten Manuals zu laden, kommt die Meldung “Konnte Handbuch nicht finden”.
Wieso dieses?!
Gruß,
Hermann

Hi!

Hast du die deutschen Manuals umbenannt?
Hast du evtl. die *.xml-Datei, die in diesem Ordner wohnt, entsorgt?

Beides sollte man nicht tun. :mrgreen:

Nein, ich habe nichts umbennant. Übrigens tritt der gleiche Effekt auch unter Cubase 6.5 auf, welches auf dem gleichen PC installiert ist. Auch hier werden innerhalb des Programmes die Handbücher nicht gefunden, obwohl sie im entsprechenden Document Ordner vorhanden sind!

ist bei mir genau so wie bei Dreamland. Bei C6.5 und C7. Handbücher sind zwar auf C-Partition (ich glaub C:Programme/Steinberg/Cubase 7/Dokumentation oder so ähnlich) vorhanden werden aber offenbar von Cubase an einer falscher Stelle gesucht.

Ist wahrscheinlich mit einer Pfadkorrektur in der Registry oder irgendeiner “cubase.ini” zu lösen. Vielleicht könnte mal jemand, bei dem das mit dem “Handbuch öffnen” funktioniert nachschauen.

Also:

  • in der Registry steht nix
  • in allen von mir durchforsteten Pfaden von Steinberg ist auch in keiner xml oder ini was zu finden
    (und dass, obwohl ich C7 an einer anderen Location installiert habe, wo dann das Update versagte)

Rein von der Logik her würde ich den Ordner suchen in dem die bisherigen englischsprachigen Handbücher sind und die deutschen Versionen genauso benennen und in diesen Ordner kopieren. Also mit gleichem Namen ersetzen.

Problem is nur, dass die ganzen Sprachen schon alle im gleichen (richtigen) Ordner sind… :cry:

Habe aber soeben eine Lösung gefunden:

Es hat mit der Windows-Dateiverknüpfung zu tun (also mit welchem Programm Windoofs die jeweilige Dateiendung aufmachen soll). Zur Lösung klickt einfach mit der rechten Maustaste auf ein beliebiges PDF-Dokument

-> öffnen mit…
-> Standardprogramm auswählen
-> einmal den angebotenen Editor anstelle von Adobe Reader auswählen und mit OK bestätigen (Häkchen mit Dateityp immer mit dem ausgewählten Programm öffnen setzen, falls nicht eh schon drin ist)

die PDF Dateien werden jetzt alle mit dem Editor-Logo versehen
anschließend das gleiche Prozedere wiederholen nur diesmal natürlich wieder Adobe Reader auswählen

Danach sollte es gehen (ging bei mir zumindest, trotz nebenbei geöffnetem C7 und ohne Neustart :astonished: :unamused: )

@widestone: thx für’s Nachschaun

einmal den angebotenen Editor anstelle von Adobe Reader auswählen und mit OK bestätigen
Was für ein Programm soll denn da sonst angeboten werden außer dem Adobe Reader?
Leider hilft mir dieser Tipp so erstmal nicht weiter.

Sorry, bei mir kam da der Editor.

Schau dir mal den Srceenshot an, wenn du da aufklappst, kommen da keine anderen Programme? Es ist eigentlich egal welches man nimmt. Es geht nur darum, dass Windows den Reader neu zuweist (daher zuvor das andere Programm)
Dateiendungen.jpg

Ok, ich habe den Vorgang mal probiert, das hat aber leider bei mir nichts geändert. Unter Cubase kommt immer noch die gleiche Fehlermeldung. Offenbar hängt es bei mir an einem anderen Problem. Trotzdem danke für den Versuch!

hm,

wenn du ein PlugIn auf hast (zB. Halion Sonic SE) und drückst F1, kommt dann eine Fehlermeldung, dass Adobe Reader nicht installiert ist?

Falls ja (war bei mir auch so), wundert es mich erstens, dass mein Vorschlag nicht funktionierte und zweitens könntest du noch als alternative ausprobieren, den “foxitreader” (freeware) herunterzuladen und zu installieren (soll laut anderem Forum auch schon geklappt haben)

Erstaunlicherweise ist das wirklich so: Adobe Reader wurde nicht gefunden. Und das, obwohl er in Windows als Standard für pdf eingetragen ist und außerhalb von Cubase auch problemlos funktioniert. Also das scheint mir ein Bug von Cubase zu sein?!

hast du, als du meinen Lösungsansatz probiert hast das neue Programm auch mit OK bestätigt, so dass die Icons im Explorer sich von PDF auf ??? geändert haben und das gleiche wieder zurück?

(Sorry, dass ich so blöd frage, aber ich bin beruflich auch Admin, der zum Teil First-Level-Support macht, und da fragt eben immer lieber zweimal blöd nach :laughing: )

Kein Problem, ich bin allerdings auch nicht ganz unerfahren… :smiley:
Tatsächlich habe ich das Problem jetzt aber lösen können. Ich habe Acrobat Reader X installiert. Dort gibt es unter Voreinstellungen-Allgemein einen Menüpunkt: “Standard PDF Programm auswählen”. Nachdem ich das gemacht habe, funktioniert es auf einmal. Keine Ahnung, warum das notwendig war, aber Hauptsache, es funktioniert jetzt! Danke nochmal für Deine Hilfe!

das wäre mein nächstes Angriffs-Ziel gewesen… (hab nämlich von 10.1.3 = aktuell nochmal reparieren gemacht, inkl. Neustart) :sunglasses: ; egal

Hauptsache es funzt wieder (und ich kann jetzt beruhigt ins Bett gehen und ruhig schlafen :slight_smile: )

Eigentümlich :astonished:

wenn ich die Handbücher unter Hilfe -> Dokumentation aufrufe kommen
alle Handbücher in Deutsch, wie es sein sollte.

Kann mich aber dunkel daran erinnern, dass es früher auch mal damit Probleme gab, da lag es an der Windows-Einstellung oder auch Tastatur Einstellung dort musste auch deutsch eingestellt sein.

Herbert

Na dann: Gute Nacht! :slight_smile: