Hanging on startup "Initializing: Steinberg SKI Remote"

Startup is hanging on “Initializing: Steinberg SKI Remote”.
I don’t even use Cubase IC.
How can I bypass this?
I can’t even find a file with “SKI” in the title to trash.

Start up in safe mode and make sure you haven’t tried to enable it in the studio settings. Can’t remember where and I’m not in front of my computer. Also it’s always worth mentioning if you are pc or Mac

Tried safe mode. Doesn’t help.

Still hangs on “Initializing: Steinberg SKI Remote”.

Sometimes I get another error as well: “License check for content could not be completed! Do you want to retry?”.

I go to a Steinberg help page on that, but it says this:

“If your software uses Steinberg Licensing introduced in January 2022,
the following information is not relevant for you.”

Well, I do use the Steinberg Licensing, but there is no redirect for that.

On Windows 10 Pro

Please make sure that you have the latest eLicenser Control Center installed and click the Maintenance button. It’s automatically installed when you run the Steinberg Download Assistant.

It is. I already did that. Doesn’t help anything.
But tell me why it is even relevant if I am on the new Steinberg License.

Can somebody please tell me where the file is for this SKI remote?
A driver? A .JSON file I can edit? Something?
I just want to get rid of this feature that I will never use (Cubase IC app is junk in the first place and I haven’t opened it in years!).

I see that you’re using Mac OS. I believe the file is located in ~Library/Application Support/Steinberg/Components

I’m on Windows 10.
But looking in C:\Program Files\Steinberg\Nuendo 12\Components
I can’t identify a file that looks related to the SKI remote.

In that case, you should uninstall it from the Windows Control Panel (Add or Remove programs).

By the default, the files are installed in C:\Program Files\Common Files\Steinberg\Shared Components

Well, I deleted the SKI Remote,
and now it hangs on “Initializing: Chord Pads”.
What a fun day I’ve had restarting my computer and Cubendo about 50x.
Very productive. I’m sure I can up my hourly rates now.

It sounds like your preferences might have become corrupted.

Please rename or delete your preferences folder, %appdata%\Steinberg\Cubase 12_64

Renaming/deleting the folder for your previous Cubase/Nuendo version might also help.