Hardware rack missing for MR816csx inside Cubase Pro 9.5.30

Hardware rack is missing for MR816csx inside Cubase Pro 9.5.30
Uninstalled Cubase completely, then reinstalled drivers and tools for MR and reinstalled Cubase 9.5.0. Hardware rack was present in CB9.5.0!
Updated to CB 9.5.30 and the hardware rack for MSR816 was gone.
I repeated the procedure twice with the same result.
No hardware rack for the MR816csx in Cubase pro 9.5.30
Steinberg please?

See thread for similar issue in N8 - https://www.steinberg.net/forums/viewtopic.php?p=750666#p750666

THE BAD: This is an old problem that never seems to go away. It has been true for many past versions of Cubase. Look at some of the dates on these posts, AND this is NOT the first discussion, either, it goes back way before these posts. The issue also occurs with UR devices, BTW, but doesn’t get mentioned as much. Another issue is, it is intermittent.

THE GOOD: There is a simple workaround. Sorry you didn’t see this before all the re-installing you did. You’ll have to scan through this chain to find it, but the basic idea is DO NOT ever check the ‘Do not show again’ box when Cubase asks you which driver to use when starting the program. As long as you see this box every time Cubase opens, you’ll see the hardware menu. If you’ve already dismissed it, read on for some workarounds:


@ rtorstrick

Not so here on Mac OSX, I have trashed any and ALL prefs for Cubase and started from scratch. The hardware slot does NOT show up even following your suggestion

On Windows, the issue had nothing to do with preferences, only the initialization of the ASIO driver. Here, it seems to work consistently only after forcing Cubase to display the ASIO driver confirmation pop-up window on every start.

I don’t know if macs are affected in the same way.

@ rtorstrick, Im just stating on Mac it is an ISSUE, regardless of prefs or not. Just pointing out its a fresh setup here. I NEVER said it had to do with PREFS.

As noted in other threads, this a multi faceted issue. There is currently no single fix to ‘fix them all’. And in some cases, mine as well, none of the fixes presented work.

I never, as in ever, had an issue until upgrading from N8.1 and CB9.5 to the latest versions i.e. N8.2.0 and CB9.5.3 on same Windows machine/version. Hoping that Steinberg and the UR/MR team are working on an update.

Well, hope springs eternal. Or at least it seems like an eternity since this issue was first discussed. And, yes, it started for many of us MANY versions ago. The fact that it is being reported on both Windows and Mac is significant.

So I now have no integration with Cubase, hmmmm. I wonder what the odds of me getting another Steinberg interface will be? hmmmm

I sent a support request in, as no one at Steinberg seems to be commenting on the forum as far as I can tell in any of the threads. Once I’ve heard back, I’ll update here.

I think plausible deniability is at work here

Same problem for me, suddenly the card becomes unusable with cubase … At least the effects are no longer accessible. I realized the problem by starting a recording session … Thank you steinberg and yamaha … It’s very pro … !! What a shame. it’s very easy to make material obsolete … I will never buy yamaha equipment, I am very disappointed with this way of doing …


I have had the same problem with Cubase 9.5.30, but after a obviously unusual action I got the hardware back in the mixer console.
While having Cubase active, I switched off my MR816csx and waited the asio drivr missing message popup window.
Then switched it back on and “voila” the hardware was back visible and accessible again.
The button to switch on/off the fx is working different as before. the black dot does not move anymore.
Clicking below makes fx disappear, clicking above makes it visible again.
Also tried to see what happens after closing Cubase and restarting it. This time the hardware remains visible :slight_smile:

But when you start Cubase and choose to ceate a new project no hardware visible, but when choosing to open the project where the hardware
became visible again, it is also back visible
So it is saved with the project.
I suspect Steinberg changed to no longer connect the hardware by default for hardware they no longer sell/support

They have more strange changes applied such as the acces to the help file by opening a PDF on internet when you click the menu.
Very annoying, since I rather disconnect from internet when seriously recording to avoid interference of some hidden Windows actions
I just want to be able to quickly acces the help locally on my PC. Not everybody has a glassfiber connection and even then.
Worse is that they even do not supply a solution to restore the option of having the help file locally.
There should be a selection choise when installing a new version.

Opened a project at startup that previously missed the harware showing. After opening a project where the hardware was made visible as described above, hardware is present, thus it ws saved with the project. So far no menu option found to make hardware visible in projects where it is missing.