haring previewer in mediabay, loopbrowser

Hi there,
I’m using Cubase 7.5 and I have the following difficulty: in Mediabay,loopbrowser I can’t hear the audiofiles in the previewer.
There must be something I’ve done wrong. Can anyone help me on this??
thanks bert


These kind of Previews are routed to the Monitor 1.

  1. Open VST Connections > Studios.
  2. Enable Control Room.
  3. Add Monitor 1 Bus > Stereo.
  4. As a Port, set the physical output, where you want to hear the Preview (in most cases of Home studio, this is the Main Output 1+2).
  5. In the case, you set the Main Output 1+2 as the Monitor 1 output; switch to the VST Connections > Outputs, and set your Stereo Out to “Not Connected”.