Harp gliss without notes attached work around...

I think I saw on Facebook someone asking for a glissando line without notes attached. I found a simple solution by setting the custom scale of those notes to 1:

When exporting this to PDF, there is still a little line from the stem visible, even when I use a whole note. Why is that? Is there a way to make this completely invisible?
Screen Shot 2018-07-24 at 19.59.41.png

What if you use the color property to make the note invisible instead?

I tried that, but I cannot get the note head to change color.

Ah,I used the color option wrong… I was able to make it transaparant. Only the ledger line stays visible still so I made it smaller in engraving mode, but there is still a little point that doesn’t want to disapear. Not a bad end result though:
Screen Shot 2018-07-24 at 20.17.27.png

You could move the invisible note downwards onto the staff so there are no ledger lines and then adjust the glissando line in Engrave Mode.

Good idea, thanks!