Harp pedaling not showing (parts/score)

Hi all,
Dorico 4 user here! I’ve create a score using harp, and was excited when I saw that Dorico should create pedalings automatically. However, they don’t show up in the score (which is normal), or parts (not normal). I double checked that it’s not another instrument named “Harp” (e.g. the case where it was a Koto), and it seems to indeed be a harp. Interestingly, when I try to add a harp / duplicate instrument, a harp 2 shows up containing no bar lines time signatures, even though the rest of the score stays fine. Anyone have a take on this conundrum?
Regards,
Phil

Hi Phil, it sounds like something interesting might be going on with how your project is set up. Can you share the project file itself here in the forum for someone to take a look?

Sure thing! Thanks a lot Lillie.
French Salon Cecile Forum.dorico (2.8 MB)

Thanks Phil –

  1. Dorico can calculate harp pedals automatically, but you still need to instruct Dorico to do so, at each position where you want to see a harp pedaling diagram. It doesn’t look like you’ve actually input any harp pedal “items”, hence why nothing is appearing → Calculating harp pedal diagrams based on existing music

  2. If you had input the items and they still weren’t appearing, you would want to check they were set to show in the layout overall: Hiding/Showing harp pedaling in layouts

  3. The second harp doesn’t get any braces or barlines because you have a bracket and barline override active at the start of the flow. These overrides get set on whatever staves are present at the time the override was set, meaning you have to tell Dorico what to do with subsequent staves that appear. // I would recommend leaving such overrides until you’re happy with your instrumentation, if you can, and definitely in the first instance check in Layout Options > Brackets and Braces, in case there are any defaults that solve the problem anyway, without overrides. For example, if you change the approach to “Orchestral” rather than “Small ensemble”, you might be happier with the result?

On a side note, be careful with your voice handling: if you show voice colours, you’ll get an idea of how many different voices you have active. If you’ve done that deliberately for playback purposes, then ignore me, but it’s worth being aware of. Especially given that flipping stem directions in the score, rather than correcting the underlying voices, with the Property scope set to “Locally” results in un-flipped stems in the parts and double the work…

1 Like

Yes! Lillie, thanks so much for taking the time to solve this issue, and to also point out a few things I should check out. I’ll look at the tutorial on handling voices. Again, I really appreciate your responsiveness and time.
Regards,
Phil