Harp pedaling options in Engrave mode not working

Hello, the options for the appearance of harp pedaling, diagram or note names, exists not only in the Setup mode → Layout option for the Harp player but also in Engrave mode, but here it does not have any effect.

I seem to remember there being a corner here. Just to the right of your screenshot, is the Set Local Properties switch set to Locally or Globally? Try changing that switch, then setting the property again.

1 Like

Well, and that works!