Harp pedaling

Dear Dorico community,

Can anyone tell me how I can have the second harp peadaling instruction read as the first harps?
It is redundant having all the other pedals showing but I don’t know how to manipulate that with the CREATE HARP pedaling feature. I have written in a G Major Glisando whcih may be part of the issue.

Thank you again.


Your first harp pedaling is a partial harp pedaling while the second is full
You should be able to select it and change the properties in the properties panel. Hope this helps !

Hi Marc,

I had already tried your suggestion and as you can see from the screen shot, it has not taken affect.

Any other ideas? Thank you!

You’ve flicked the switch to make that property active, but you haven’t ticked the box to tell Dorico that that should be a partial pedal.

Thank you Leo,

I had also tried that and as you can see, it is still not taking effect.

As far as I remember, the only case when the property doesn’t work, if the previous harp pedalling in the same instrument has the exact same pedal settings. This is because ‘partial pedalling’ only shows the differing pedals compared to the previous pedal settings, so if there is no difference, we have to show the full pedal settings.