Harp un-braced and other oddities

In one project, I am consistently finding Harp to be depicted as two separate staves, without a brace. In addition, Dorico seems to “think” the staves are separate instruments, because when I add a pedaling indication it appears below the lower staff despite my having set Engraving Options to display pedaling “Centered Between Staves.” I attach a minimal version of the project.

This did originate as an XML import. But I have deleted the original Harp staves and replaced them with a new instrument – more than once, in fact. Also, I have not checked the “allow individual staves of multi-staff instruments to be hidden” box in Layout Options. (Which, I once learned here, can cause an instrument to be treated as if single-staff.)

If I create a new unrelated project, Harp displays in the normal expected fashion.
Harp trouble.dorico (964.7 KB)

You have a bracket/barline change signpost at the beginning. Delete that signpost and the Harp brace is reinstated.

Thank you. That wasn’t so visible in the full project, with a dozen staves above these (and in fact harp didn’t play for another 20 measures). But I shouldn’t have missed it in this small version. That does indeed take care of the brace – although I remain puzzled how it got created in the first place (repeatedly too… I kept deleting harp and creating a new one and this happened each time). Oh well.

The pedal info remains below the bass staff though, despite the directive to center it between staves.

Probably an artefact of the XML import.

OK, but one that survives multiple deletions of harp and creations of new ones? Well, maybe so. The pedaling positioning is the only remaining query, I guess, and the most important of all, as it’s one that I can’t seem to undo. Thanks to all.

Yes - it was probably created on import and has survived new instrument creation.

1 Like

Thank you for that information, much appreciated. One question remains: how do I get the tuning information to display between the two staves, rather than below the bottom one?

You probably created the harp pedals selecting the note in the lower staff (because the upper staff has a rest). You can select the pedaling, right click, then choose paste special/move to staff above. Or delete it, select both staves, rests included, and create a new harp pedaling. (Or you can also manually set it “Above” in Properties)

Thank you. That does work. But (not trying to be obstreperous, just wanting to understand) what then is the function of the Engraving Options setting offering the choice “Centered Between Staves” (which is what I chose)?


It seems that this (and indeed both choices) work as indicated only if one inputs the pedaling information in the upper staff; the manual (as far as I’ve found) doesn’t mention this necessity, and the Engraving Option suggests that it recognizes the harp as a two-staff instrument.

It’s the difference between the harp pedaling being positioned a fixed distance below the top staff, or actively centred between the staves.

Yes, I understand that – but only if input on the top staff?

That’s right. If you input them on the bottom staff, they’ll go below the staff by default.