Has Anyone Seen This One Yet??

On Mavericks 10.9.4 when exporting a wave or AIFF out of Cubase 7.5.3 at its default 32 Bit Depth ( float ) and then opening that file in Sound Forge Pro 2, it cannot play back without glitching. Its not that the waveform has glitches in it. ( when you examine the wave, its pristine )

Its that sound Forge Pro 2 cant play it back correctly.

Now, before you say this is the wrong forum… consider this…

The same default 32 Bit (float) wave or aiff exported out of both Pro Tools 10 and Sonar X3e plays back normally every time. And if you use SF built in bit depth converter to change the Cubase export to 16, 24, 64 or even the very same 32 Bit (float) then SF plays back normally every time.

Its something in the way that Cubase exports the wave that makes its difficult to read. So my question is, does Cubase embed something unique or use a proprietary type of encoding during export process ( beyond the menu choices of XML chunks, ect ) that would make the resulting wave different than other DAW’s?


Mac Mini ( late 2012 ) with 16gig, OSX 10.9.4, Ext 7200rpm USB3 Audio drive, Mavericks 10.9.4, Cubase 7.5.3, Sound Forge Pro2 Build 256.

Does the file playback properly in iTunes? I just tested with a 44.1khz 32 bit files and it plays back properly on my system. Do you have a problem with PT, Sonar, or Cubase playing back the file?

I am not aware of anything extra in Cubase exporting that would interfere with a file playback. Are you embedding Broadcast Wave information with it?

If you export at 24 bit, do you have the same issue in Sound Forge? Have you contacted them to verify your version and see if they have any feedback on it?

Hi Chris,

Thanks so much for the quick reply.
The wave does play back fine in itunes and when I create a new project in Cubase and then import the clip into a new track, the clip plays normally. I have tried exporting in all the Bit depths with the same result in Sound forge and have contacted them in detail about it. It doesn’t seen to matter if the wave or aiff has embedded info in it or not from the tests we’ve done here.

The last test we did has crashed Sound Forge Pro 2 when opening the file in the edit window so this very well could be something that SF has trouble with. I have emailed Peter at Sony a copy of the wave and the crash report so hopefully we can sort this out.

Will report back with a update and thanks again.

Has Anyone Seen This One Yet??

Aloha f,

Not having that/those prob(s)/situation here.

Good Luck!
{’-’}

Zero problem here with any kind of audiofiles using Wavelab 8 on Windows 7.


Wavefiles and Broadcast wave work fine here too in Wavelab
.
The samething with down mixed files from both Cubase 7.5 Nuendo 6.5 and Sonar X2.

I have found out the mediabay in Cubase 7.5 sometimes crash randomly using broadcast waves from Nuendo 6.5 with wrong or no embedded bpm tempo settings. I will make a separate issue report about that. Only during preview and browsing and importing.


What sample frequency do you use? 44.1 kHz, 48kHz, 96kHz?

Check out clocking in Cubase and your audio interface.
It might come down to wrong sync clock.


Best regards
Freddie

Thanks so much for the replies and suggesstions,

Heh, Freddy, (good to see you here, i’m one of the veterans from the Sonar forums and a recent Cubase convert )
For clarity, none of the Windows 7 side of things exhibit this behavior, Cubase, Sound Forge, Sonar, all play nice. Its only on the Mac side of things that I have noticed any playback issues.

And to be clear, both Sonar x3e and Pro Tools exports play fine when opened in the Mac version of Sound Forge Pro 2. Its just the exports from Cubase that are problematic. All clocking is the Mac, no external. I will check on the embedded info.

Hi my friend!

Okay that’s great that it work on Windows at least. I hope they solve the issue on OSX too. :wink:


Best Regards
Freddie