Has the notorious Track Archives / Disabled Track bug actually been fixed?

This related to the very long standing CAN 13042 https://www.steinberg.net/forums/viewtopic.php?f=253&t=123873&start=50 , which affects multichannel disabled tracks and track archives. A rep claimed this was fixed in 9.5.41, but this was unable to be replicated by anyone. However I have heard one person say this really is fixed in Cubase 10, despite no documents /changelog supporting it. Can it be true?

Will test it myself this weekend, but all ears for anyone with first hand experience before then.

I’d be interested to know if that issue is addressed as well so please do post what you find if no one provides an answer before you have a chance to test. I’ve been waiting for CAN-17742 to be addressed for over a year now and absolutely nothing so far.

I’m beginning to wonder if some of the fore-known issues will ever be addressed with the release of version 10 or if their perspective is simply to ignore what they don’t consider as being critical and write them off as legacy concerns of Cubase 9.5 that will be hopefully ignored in the excitement of introducing the bright and shiny version of 10. If they do, Steinberg has lost my patronage to them altogether. If they don’t value their long term customers, then they’re not worth my $$$

Kinda interesting but if you look at most of the posts under Cubase 10 that have no replies, they’re mostly reports of on-going issues or concerns that folks feel have been either not addressed or simply ignored. While the posts getting the most responses seem to be those enthralled in the newness of the version and new stuff.

Just sayin’

I will check this out tomorrow morning.

Hi,

No, it has not been fixed.

Hi,

CAN-17742 is marked as fixed/closed.

Sadly it is still broken.

So it seems the answer is still no. But a chink of light - Matthias posted this on the issue thread today:

Gentlemen,
this is Steinberg speaking. No excuses: this needed to be fixed a long time ago. I’ll talk to the team how this could be solved.

Best
Matthias

Thanks for the update Martin. Is there publicly accessible documentation somewhere that we can search and view these issues and see there status or if they’ve been resolved aside from waiting on the “issues addressed” documentation released during an Update? Which apparently doesn’t apply at all during new version releases.

I’m asking because unless I overlooked it, CAN-17742 wasn’t listed as being resolved anywhere in the last Update and there doesn’t appear to be any documentation that I or anyone can find providing this type of information though it would also be applicable in new releases. And to noiseboyuk’s point, CAN-13042 seems to be oblivious to the point of reliance on users who’ve purchased/updated to Cubase 10 to determine the status of that problem. It’s like fishing in the dark.

I’m certain it would be a very much appreciated nice to have, especially to veteran users of the software. Not to mention, it would show a subtle gesture of appreciation from Steinberg to their users that some of these issues haven’t been dropped from the radar.

Plus it could potentially take less time and effort to keep patrons in the loop a little in contrast to actually fixing some of the reported problems.

Again, appreciate the update :slight_smile:

Hi,

No, there is not public list of all issues in the system. You can see the list of the resolved issues in the version history PDF, which is released with every single update release.

For anyone with a vested interest in the soap opera that is CAN 13042, I’ve produced a little test zip for C10 users to hopefully pass along to Steinberg to help them track it down. Details here on the relevant Issues thread - https://www.steinberg.net/forums/viewtopic.php?f=253&t=123873&p=794661#p794661

So based solely on the information you passed along I opted to upgrade to Cubase 10 only to find that CAN-17742 has not been fixed. Closed perhaps but not fixed. So what’s the deal?

I don’t believe (hoping at least) that you purposely mislead with your statement that Steinberg addressed this known issue. Notwithstanding the fact that it was working just fine in Cubase 9; broken in 9.5 and now I pay for an upgrade to get the functionality that I already had back. Oh but wait… I didn’t. :angry:

Hi,

I’m sorry, before I didn’t have a look in which state was CAN-17742 closed. It has been closed with the state “Fixed for Cubase 9.5.50 and Cubase 10.0.10”. So now you get a secret information… :wink:

No worries, thanks. I’ll simply go back to re-open the issue. That’s what I’ve been doing for 2 years now so it doesn’t matter.

Perhaps it should be renamed to:

CAN’T - 17742

Come on Steinberg get on top of this.

Re-open?? It says 17742 is “Fixed for Cubase 9.5.50 and Cubase 10.0.10”… (thanks for info Martin).
So 17742 is fixed, but these versions are not released yet, you just need to wait for them to be released…

I would guess 10.0.10 will be out mid-December and 9.5.50 Q1 2019 (based on earlier release pattern).

But like so many issues, it takes unreasonable amount of time for it to be addressed.

…much like CAN 13042, the subject of the OP. I highly doubt that one is fixed in 10.0.10.

Yeah: CAN’T 13042

Put the wrong one in earlier.

Still stubbornly sitting on 8.5.3 with unresolved bugs,
Aint got time or energy for beta testing any more.