Having Cubase/Nuendo NOT record Midi during Count-In

EDIT Summary
There is no way of having Nuendo or Cubase prevent recording midi during count-in, which is highly annoying when working with articulations, since those needs to be triggered before starting recording. This will always result in an extra bar of junk before the recording point which needs manual deletion.

Request: There should be an option to not keep anything before the recording position.

Original post
Actually for Nuendo 11, but since more people use Cubase (and the function is the same), I’m posting here instead. I’ve searched everywhere now, and it seems no-one find this a problem :slight_smile:

I have pre-count on when recording (1 Bar). I don’t want to use Punch In or Pre-Roll, because I do not wish to hear the music before where I start recording.

If I wiggle any CC or play any notes before the actual recording starts (which is required in film scoring), it now saves that. It extends the recorded event with 1 bar before the recording position. Which I have to cut away EVERY TIME I record something.

HOW do I prevent that? I want nothing before the first beat/project cursor/recording start position saved.

I’ve tried setting Preferences → Midi → Extend Playback Range of Notes that start before the Part to 0, didn’t help. I also tried Disabling Retrospect Record, by setting the buffer to 0. Didn’t help. Also tried using Punch In with Pre-count (so basically starting recording with precount on the Punch In locator). it STILL records whatever happens during count-in.

Please help me, this is killing my flow.


Sorry, but is this really not possible? To not record whatever happens during the pre-count? I’m sure it was setup that way from the beginning, but a setting has changed.


I’m sorry, I’m afraid this is not possible. I couldn’t come to any option.

Alright, please add this as a feature request.

You can do this: How to tag your posts

Alright, updated the post and added the tag.