Having issues with Cubase 8.5 on Windows 10 Pro (Version 1909)

Apologise in advance but I am just looking for some competent and informed expert advice.

I have been a Cubase user since SX3 all the way up to 8.5. I stopped making music for a while as a became a parent. Now since the world has been on its upside down of late I decided to turn on the old studio computer and load up some old sessions in Cubase to find it does not seems to work as smoothly as it used too.

The issue seems AISO driver related:

  • Real Time Peak stays full, until I reset the AISO device a few times
  • My Steinberg UR22 Yamaha AISO Device Driver is sporadic and stops playing audio the moment I add a new midi track or VST instrument. I have to reset it in the device options again a few times for it to come back. This never used to happen before.

My suspicions are pointing towards Windows 10 (1909) as this is the only thing that has changed since I last used this computer since 2015/16.

I keep images of previous working builds, I am going to clone this current instance and then rollback to an older image and see if there is a difference between this one and back then before the update.

Question: While I do that is there a known issue with this version of Windows when it comes to AISO Drivers for the UR22 ?

BTW : I read a few topics already that hint to this being the case but I have not found any of them with a definitive solution, just wild theories and uninformed suggestions.

Be great to hear from someone who actually knows what’s really going on.

Thank you.

Specs:
Windows 10 Pro (1909)
Asus P8Z77-V
Core i7 3770k
16GB Corsair Ram (Tested)
Samsung EVO 850/860’s
Steinberg UR22 Mk1 (USB2)

Hi,

Try to increase your Audio Device Buffer Size, please.

Hi Martin,
Thanks, but I should of mentioned in my original post, I have done all the usual troubleshooting steps & tips. I have been using desktop computers for over 30 years to make music and I am fully aware of the different optimizations that exist from placing your interface wether it being ISA or PCI card in the top slot of your mobo to get the highest IRQ priority to disabling anything that can affect the chipset.

I’m going to start experimenting with older backup images and reinstalling older versions of Windows 10 and report back as I need to rule out the OS before I consider it to be a hardware issue.

Update:

  • Went back to version 1803 and it works just like it used too.
  • Also installed a new build of 1803 to make sure and also worked great.
  • Tried 1903 on a fresh build same odd behaviour.
  • Found this article (see below) and used the command BCDEDIT /SET DISABLEDYNAMICTICK YES and it performed a bit better but was not consistent as 1803 so I guess different interfaces will vary
  • Rolled back up to my 1903 image and the results was the same as the fresh build

I am convinced that version 1903 with this DPC issue is the cause. So I am locking my windows build to 1803 for now.

You can download any version of Windows 10 using “Rufus” the ISO to USB tool.
Windows 10 Pro
Version: 1803
OS Build: 17134.1

Hope this is helpful for others.

Link to article: techpowerup.com/258611/windows-10-1903-has-a-nasty-audio-stutter-bug-microsoft-hasnt-managed-to-fix

But isn’t 1909 the more recent Windows version?

edit: sorry… didn’t read

Yes it is… but what’s you point?
Edit: No probs.

1 Like

Update:
Just to confirm I have tried this method again on version 1903 and have gained full normal working functionality again. BCDEDIT /SET DISABLEDYNAMICTICK YES requires command prompt in administrator privileges.