Having Major probs with Connect pro

MAJOR ISSUES :unamused:. Please help someone…

Day two of more VST Connect probs :unamused:, Im not getting any ‘red’ sync lights at my end but the Performer is getting glitching and problems and it’s knocking him off time etc… So once again we had to abandon the session…I altered the latency up to 5 sec at one point but he was still getting glitching at his end. (though I wasn’t, is there something he needs to do at his end? We are both on very fast Broadband.

I’m recording in stereo (as I’m unable to get mono to work, though not a problem as I will just convert to Mono at the end of the session) BUT, I have to fully pan the bass to one side and the performer’s mic to the other as his mic also gets recorded? only the Bass guitar channel has the recording button selected?

I can only hear the performer speaking if I have the input level up above the fader which means he gets recorded even though the red record select is off.

Then as I was talking to him my voice went off so he could not hear me anymore…

This is the second day and the fifth attempt at recording this performer… can anyone help me resolve these issues…getting desperate

Andy - you need to post more info

“very fast broadband” - wired / wireless ? - what does speedtest.com give on both sides (including latency/jitter)

re the mono/stereo - did you read (and understand ?) the information on connectvst.com ?

There are a lot of moving parts here and any one thing can break the connection…

“I can only hear the performer speaking if I have the input level up above the fader which means he gets recorded even though the red record select is off.”
That is true. You can mute while recording, but the stereo stream is always what you get. record enable buttons are for HD recording. stereo recording is always “what you hear”, there is always a stereo stream sent from the Performer, and that is what is beeing recorded in realtime. Single channels recorded as HD files for those channels where rec is enabled.

Hi, at my end I am wireless tested at 80mbps download and 25mbps upload… the performer uses the same service provider so I assume he will get similar to me.

Yes I tried setting up for mono but it completely screwed things up, and I did still get the performers mic on the track with his instrument - at least if I record in stereo I can pan the voice fully left and the instrument fully right, at the end of a successful session (this has only happened once) I then split the stereo audio and delete the voice.

Hi musi, so are you saying before I start recording I have to mute his mic channel, and then unmute it when I finished recording so I can communicate with him.

Any reason why my mic sound would just stop…so I could not be heard any more (the vu were still showing a signal).

Would you know why the performer would get glitches (quite major ones sometimes) yet I did not get any red sync or perform lights? Could this be the performers audio interface? I set the delay to 5 seconds but he still got glitches.

yes - try dropping the buffer size

I dropped his buffer from 64 to 256… should it be even more?

it’s impossible to say (especially as you give us no information) but it’s very easy to test !

What information do you need?
How is it easy to test?

what interface - what computer os/spec - ? all we know is you have fast broadband ?

to test - increase the buffer size …are the glitches gone ? Try a cable rather than wifi - you’d be surprised at what a difference that can make

In one of your other threads you insinuated you had a pro licence (?) if so can you try the test on your local network with a laptop ?

The local does not work so I can’t test it…
for the session I did use a cable to connect my internet …

I can’t test the buffer with the performer as the session had to be cancelled because of the problems :confused:

what happens when you try to connect locally on your own home (studio?) network ?

Nothing…
but now all I get is Connection Error You are already in a session. Make sure not to use the Sam name as the studio?

ok - are you connecting via the “id” button ?

see this post

https://www.steinberg.net/forums/viewtopic.php?f=221&t=184330

Tried every way, even rebooted both computers and I still get the same pop up…even tried SE and still get the same
Even tried to use name and pass word (I opened a new account, put the new name and pass in performer logged on ok found my name on friends but it won’t connect that way either)…

did you read the post I linked ?

and on that post Steve also mentions other posts that he had made.

Also look in the VST connect manual at section 2.2.2, or even 2.2.3 as you are able to connect over your LAN with a pro licence.

see if that makes sense ? And hopefully you’ll see why you are “already in a session” when you use the same name

(TBH the clue is in the error message!)

Once you are connected on your LAN or tethered to your phone then you can spend some time working out how to use the software without the pressure of somebody waiting for you to work it out.

They had different names? I erased one and put the same name back in and it logged on?
The problem is when I have it set up like this it works great…the issue is as soon as I connect to a performer it goes to s#%t :cry: