Having MANY input 1's and not sure how to delete

A bit hard to explain. Please check attached photos. I am getting like 20 INPUT 1’s for midi output. I dont get where it is coming from, It is messing up my songs now, a good portion of time my midi VSTI tracks will convert to INPUT 1 instead of the actual VSTI. I don’t get what is going on? I need to delete this odd INPUT1 but I dont know how. Hope you can help.


What Cubase version exactly do you have, please?

Have you used Cubasis Importer to import any Cubasis project?

I am using 9.5 pro.

I have not used the importer at all.
I just dont know where these inputs are coming from.

That’s a Cubase bug. I forgot how to get rid of it.

One option could be to call any preset in the Audio Connections window. If it doesn’t help, then the Cubase preferences trash would help.

Thanks for the reply. How do I remove preferences?


Are you on Mac or Windows?

As first step you can use Cubase Safe Start Mode.

I am on Windows 7. 64