Having trouble with my new CI2

Hi. First I apologize if my english is not good enough.
I’ve bought a pair of Yamaha HS80M’s and one CI2. I’ve installed from the cd first. There was dropouts… Then I installed the latest drivers in this site. In windows 8 64 bit. Now i’ve installed windows 7 64 bit and tried latest driver before installing anything. I’ve installed a new external usb and used it only for CI2. After that, it became more stable, but there was still dropouts. I’ve read so many things and thought that maybe It’s because of my power supply and bought an external powered usb hub. That didn’t solve anything as well. I am really clueless right now. (There’s a little hiss sound too by the way)

My hardware here:
Gigabyte P43-ES3G Motherboard
Core 2 Quad CPU Q8300
Ati radeon HD 4650
480W power supply

Thanks for any help.

I have solved my problems but I won’t share what solved my problem since I’ve got no help or reply from anyone. And thanks to that I’ve spent more money to solve the problem. And finally, It works perfect and the solution has nothing to do with anything I’ve bought. If you are a customer looking for support from steinberg about CI2, and have the same problem as me, just PM me your mail adress and I’ll share my knowledge.

I’m having the exact same problems with my CI2+ under Windows 8, 64 bit. I’ve tried pretty much everything I could think of, but the sound coming from the CI2+ keeps dropping every few minutes, the dropouts usually last about 2-5 seconds. Then the sound comes back. During the dropouts all the LEDs on the CI2+ are NOT interrupted, so there doesn’t seem to be any power failure as far as I can tell. Also, Windows does not tell me that the device has been disconnected and/or reconnected, which I imagine would happen in the case of power failure.

This happens in every software, for example when I play videos or music in windows, too. I’m going to buy an externally powered USB hub, but I don’t want to waste any more money if it won’t solve the problem.

Has anyone had similar issues and been able to resolve them?

what is your asio buffer size , try raising it to 256 and see what happens ,i think by default it’s set on 64 which causes audio dropouts

My CI2+ worked fine with Cubase 6.5 under Windows 7, without any need for customization of any settings. The problems started under Windows 8. I reverted back to Windows 7 over the weekend, and it seems my problems are gone (at least for now).

I’ll have to do some more extensive testing, but during a quick test with a project that gave me trouble before I couldn’t reproduce the error.

It might have been a problem with some unsupported or bad drivers for my hardware on Windows 8, or just a general compatibility issue, I can’t tell.

For now, my problem is solved, but if I should ever run into the same kind of problem again, I’ll make sure to try @filterfreak’s suggestions (thanks, by the way)

I have had a CI2 for about 8 months (more or less), and I´d never had a problem before but today it stared to have audio dropouts just like the ones described above. Anyone have any suggestions?

Make sure the application you are using is set to use the CI2 ASIO drivers, sometimes Cubase and other apps reset the default audio driver, for instance if the USB interface is unplugged for some reason and in that case they will fall back on the default driver presented by the system, in this case a CI2 windows driver rather than the ASIO one.

try turning your wifi and Bluetooth off and adjusting your buffer size

Hi tolum,

I think I’ve your same issue… please help pe, also as private message!

I’ve been using the CI2 with windows 7 64 bit for a while, and just recently (last week or so) started having this exact same problem. Anyone managed to find a good solution yet?

I have been having this problem as well. Used the CI2 for about 6 months without problems, then a few days ago, it started dropping out for a few second every couple of minutes. I’m on Win 7 64 bit.

Anyone managed to find a reliable solution yet? I’ve tried uninstalling/reinstalling drives and messing with the USB power options, but with no luck.