Heading on Parts

All of my parts show the main title, and then show it again with a number 1 in front of it. I assume this second title is a default flow name. I don’t want that because, in this case–and single movement tone poem–it is not meaningful. I can click on it and delete it on each part, but (a) that does not reclaim the line/space and (b) there must be a way to remove this all at once from some kind of set up template.


Here you go: Layout options > page setup > flows > flow headings


Great. Thanks!

In reference to another thread, I told someone I could not find Layout on a menu–and I still can’t–but I discovered Crtl+Shift+L.

I’m all set.

It’s under library now…

1 Like

Interesting that I had to go to Layout Options and do this for each flow: open a flow, go to Layout, fix it; then go to the next one. Possible I should have done this before I created the tabs for the parts…?

You can select multiple layouts at once, and the settings apply to all flows!
Notation options are per flow…


Engrave mode > right panel > flow headings > double click the default flow headings template and delete {@flownumber@}, apply and close. Now the flow headings won’t show any number…

1 Like

Be aware that if you have already double-clicked and edited a flow heading on an individual page, that creates a page override and that page won’t be updated if you later change the layout option to hide/show flow headings.

1 Like