hearing audio sample in media bay

I’m really a newbie so excuse my ignorance. I have been using Cubase 8 pro for recording. So am able to hear the audio from my mixer of the tracks I create and playback. I am trying to use Media bay and loop browser. In the lower bottom of media bay and brower there is a audio sampler of the loop. I hit play and seeing it play but can not hear it on my headphones. If I insert the track into my project I can hear it. Have gone back to device setup and vst connections and tried different options - no success. Not sure how to solve this issue. Is it in preferences, device set up, create bus? Thanks Joe

Hi and welcome,

Open Devices > VST Connections > Studio.

Is Control Room Enabled? If yes, make sure:

  • Monitor 1 bus is created.
  • Monitor 1 bus output is routed to your “main out”.

If not, you have to options:

  1. Enable Control Room, and set it the way described above.
  2. Keep it disabled, and open Outputs tab. Make sure, there is an orange speaker on the main output, you are using. If not, right click to your main output, and select Set “bus name” as Main Mix.

Hi Martin,

I’ve been having the same sort of issue, using Studio/Control Room.

Now in Outputs, I have the Stereo Out which is not connected - which I believe is correct. This is also set as ‘main mix’

In Studio, I have

Phones, using the dedicated phones output on my MOTU Ultralite MK3
Monitor 1, connected to Main Out 1-2, output 1-2, on the MOTU
Monitor 2, connected to Analog 1-2, output 3-4, on the MOTO (it has 6 individual outs as well as the master outs)
Monitor 3, connected to Analog 3-4, output 5-6 on the MOTO

In the MediaBay - I only get sound out of the headphones, no matter what monitor I have selected to use - no sound at all from MediaBay out of Monitor 1.

Is there anything odd you can think of here please?

Many thanks,

Mark.


Hi,

In the Preferences > VST > Control Room, there is an option: Use Phones Channel as Preview Channel. I would say it’s enabled on your system. Can you disable it? Then it should work.

Thank Martin you - sorted :slight_smile: