Hearing click track in playback? Please help


Im using a PC with the Focusrite 2i2 and cubase LE AI elements 8.

I have my guitar plugged into a line 6 amp and from the recording output on the amp into input 1 of the focusrite interface.
Input 1 is set to instrument on the interface with the direct monitoring function enabled and headphones plugged in.
In cubase the track is set to input 1 of the focusrite usb ASIO.

Why can I hear the click track in my recordings when I playback? Even if i export the audio. :cry:

Thanks for the help


Sorry to hear that you’re having some problems.

The output of your Line 6 amp will be at line level, I would therefore recommend setting the switch for channel 1 on the front of your 2i2 to ‘Line’ rather than ‘Inst’. After doing this, if you set the Direct Monitoring switch to ‘On’, you should hear the output from your amp through your headphones/speakers that are connected to the 2i2 even without opening Cubase - is that the case?

In terms of hearing the click track, have you tried going to Transport > Metronome On/Off and simply turning the click track fully off?

If you would prefer to contact us directly for further support you can do so here: http://focusrite.com/answerbase/contact-0

Best regards,
Jack // Focusrite Technical Support