Hearing the internal PC processing whilst exporting

Not sure where this goes …cubase or sound card set up etc but i am hoping i can get some tips
When i am exporting an mp3/wav song the sound of ‘internal processing’ seems to come through the sound card
It does not appear to effect the end exported song file but i wondered if there is some config i need to do on the pc or inside cubase to stop the noise
Obviously sometimes i need to hear the pc…youtube videos etc…
So i guess it may be a switch/toggle thing somewhere??

Hi,

Please, double-check the Loopback is disabled on your Audio Device.

Ok, not sure what Loopback is tbh but will search the config. options
I have only just got a new SSL 12 last week so not overly au fait with its setup yet

I use a number of outboard keys as well as vstis and so these all go i to my Seck mixer … i bus these out on the desk via group out into the soundcard when i need to record their audio

the pc sound card outputs then also come back onto the desk to monitor and push to the audio amplifier / speakers so i am guessing this is where it is picking up extraneous noises from?

Having spent more time on this it seems that the root cause of the issue was my usb wireless dongle in an unpowered usb
Moving the dongle to a powered usb hub made the interference disappear