HEEEEEEELLPPPP!!!!!!

Double clicking without any response, both midi parts and audio parts! The rest is ok!! what do i do!!!

Also canot renaming tracks via double clicks!!!

Aloha h,

First, list yer gear. (hard and software) so we know with what we are dealing.

It might be as simple as unplugging something and plugging it back in.

Good Luck!
{’-’}

I have tried everything possible, logitech G300 mouse, just started a few days ago, all drivers a ok, when i start Cubase it works, but just cuts out after a wile, cant Double click to open “Default Edit Action”! but everything else is functioning normally…


This is NOT a hard drive issue, this is a Cubase issue!!! Sins cubase 5/6. but i dont now how to fix it!

Hardware: PC/Mac??? etc
Software: OS/Mac/Win etc
{’-’}

PC/Win7 64bit/Cubase7.5


some ppl say its “caused by Replika” will try remove it!

YES… The problem is the NI plugin Replika! Realy nice delay, but Fracks up my shit, uprgade it!

worked 20 years whit cubase, flawlessly. intill cubase 7.5

drop the freebee replica and use the normal delays. The plugin will not be supported since it is freebee and they all do just the same thing.