HEEEELP

I can hear my mic in my stereo speakers after going through the interface, but i don’t see anything moving in the transport bar.
I can’t hear MIDI sounds and i don’t see any movement in the transport bar which would indicate that MIDI is not reaching cubase.
I try to watch the chapter 1 tutorial in the hub but it seems to not match the version of Pro 8 that i have. He has a “continue” button to click and i don’t, i have a “create empty " button which does not bring up the same thing he gets in the chapter 1 tutorial
Plus, the tutorial window goes black as soon as i use cubase to try what the tutorial shows me to do.
I read that Steinberg recommends installing and activating the bonuis software, so i activated them all, and then i realize i probably won’t be able to even try them out because i activated them too soon before understanding this pro 8. I still can’t get passed the interface.
I was using version 3.7 years ago and it was VERY easy. This pro 8 is not so easy.
Then, i sign into the forums and spent about 40 minutes writing all i need help with, and when i press on the button to “post” my words onto the form, i find out i was automatically signed out. So, i press " BACK” thinking all my work would still be there but no, i lost all the work i just did .
I need help getting started, please.

Thanks

Not really much useful info in your post there - Open the manual and quick start guide, and follow the steps explained in the chapter “setting up your system”. Where do you have problems?
Next, post info on used gear, system how you have set ip up, what is connected where.
Then maybe think about a meaninful thread title.

Are you using an audio interface?
Have you assigned the correct driver for this in device setup?
Have you got correctly assigned outputs in vst connections?

Maybe first import some audio into Cubase and see if you have audio playback.
You can use the Steinberg demo project or just import any wav or mp3 via the file menu.

If it plays back then at least you have a driver and outs assigned and we can take it from there.

Hi
Equipment used? Okay. Let me begin with that, then.
I have an old Casio CTK-519 keyboard (MIDI). I have the MIDI-out from the keyboard connected to the MIDI-in on the UR 242 interface and i have the MIDI-in from the keyboard going to the MIDI-out on the UR 242 interface.
In the back of the UR 242 interface, i have the LINE OUTPUT 1/L and 2/R going to a left and right input on my Pioneer VSX-2000 stereo receiver (I can hear the mic and guitar plugged into the UR 242 through my stereo speakers.) That’s all fine.

Next.
Looking at the Cubase manual that came with the Cubase software, on page 18, i followed the Setting up Your System and selected the only ASIO Driver available: Generic Low Latency ASIO Driver.
Here is a screen shot to show you all the other settings on that screen, as well. Maybe you can spot anything that needs changing.

Next.
At the bottom of page 18 of the Cubase manual that came with the Cubase software, there is a section called, Setting Up the VST Connections.
Okay, so i look at page 19 of the Cubase manual that came with the Cubase software.
(Page 19) Removing Busses
Here is a shot of page 19.

Okay, this one i am not sure about because when i do as i am instructed to do in the Cubase manual, i can see this next image:

When i right-click on the top entry, as instructed in the Cubase manual which came with Cubase, i see this:

Now, it seems that Cubase wants me to remove the buss which is for “Stereo Out”- i’m told in the manual to “Remove Bus from the context menu”.
This is just confusing for me when i see this because this is in the section for Removing Busses and it seems i am told in the manual (on page 19) to remove my stereo output.

Okay, so let’s begin with this, please, as i don’t want to hastily proceed any further until i understand this part on page 19 in the Cubase manual which came with the Cubase software.

Thank you,
Robbie

Have you installed the driver and tools for the UR 242?

Hi,
Thanks. Yes, i did.
I installed that a few weeks before installing Cubase to see how it would sound as it’s a new “toy” and wanted to try it to see how it sounded.
It’s my first time using an interface so i was obviously really curious.

Robbie

Just passing by… Didnt read (no time atm , sry;)

But,

Is there some sort of monitoring mode active on your interface?

Hope u get it resolved…

Take care and good luck:)

Hi,
Thanks. Yes, i did.
I installed that a few weeks before installing Cubase to see how it would sound as it’s a new “toy” and wanted to try it to see how it sounded.
It’s my first time using an interface so i was obviously really curious.

Robbie

If you installed the driver for your interface, you should select Steinberg Yamaha Asio driver in VST audio system setup.
From your pictures it looks you are still using the computer’s onboard soundcard.

Hi,

Thanks,



Am i missing something?

Robbie

Yes something is definitely missing.

Close Cubase, try to reinstall the UR242 driver using the latest installer here.

http://www.steinberg.net/en/support/downloads_hardware/downloads_ur242.html

Follow the included installation guide.

Then open Cubase again and see if another option appears in that list.

Hi

This is the text file explaining how to proceed with the installation of the UR 242 driver update. I just want to make sure of something before i install it.
Under the INSTALLATION caption in number 5, it tells me:

5 Follow the on-screen instructions to install the software. Install the following software in order.

TOOLS for UR242
• Yamaha Steinberg USB Driver
• Steinberg UR242 Applications
• Basic FX Suite (VST Plug-ins) TOOLS for UR44
• Yamaha Steinberg USB Driver
• Steinberg UR44 Applications
• Basic FX Suite (VST Plug-ins) TOOLS for UR28M
• Yamaha Steinberg USB Driver
• Steinberg UR28M Applications
• Basic FX Suite (VST Plug-ins) TOOLS for UR824
• Yamaha Steinberg USB Driver
• Steinberg UR824 Applications
• Basic FX Suite (VST Plug-ins) TOOLS for CI2
• Yamaha Steinberg USB Driver
• Steinberg CI2 Extension The eLicenser Control Center (eLCC) for controlling the product license is installed simultaneously with Basic FX Suite.

Before i begin, will the installation function do what needs to be done, automatically, or will i have to pick and choose what needs to be installed, myself?
Maybe a dumb question but it’s better to be safe than sorry.
I’ve already spent weeks trying to figure this out, without asking questions, and i’ve wasted so much time.

Yes, i am well aware that i have the UR 242, but the installation is telling me to install all of that and in order.
So i need advice on this, before i proceed.

Thanks
Robbie

If you run the setup, it should install everything.

I’ve downloaded the first link i was sent, but what is this UR 242.PNG someone else is offering?
Am i supposed to download that, too? Why was it not done before by grim?

Thanks
Robbie

The link is just a screenshot of what you have already downloaded from Grim’s link.
If you run the setup, it will install everything you need.
Or you can open the subfolders and install individual components.

For clarity I have edited your list. These are the only UR242 software items that will be installed.
Everything else on your list is for other hardware.
As said…Just run setup.exe and follow any on screen instruction.

Thank you, grim,

Okay, i did as grim has suggested.
I installed the update and it did everything in the background - i had nothing to select a far as choices were concerned. It was over before i knew it
I plugged in the interface USB into the back of the PC and restarted the PC and when it rebooted, i suddenly saw this screen appear.



I pressed OK and this message appeared,




I started up Cubase and went to DEVICES > DEVICE SETUP and under VST AUDIO SYSTEM
and i saw this

I selected Yamaha Steinberg USB ASIO and saw this,



So, i thought maybe the interface should be powered “on” (good idea, eh?) and repeated the VST AUDIO SYSTEM change, and it worked.

I have not tried it out, yet. I need a break, for now.
Later, i will try to see and hear MIDI and audio on the transport bar like before.

Should i keep using and adding to this thread, grim?..seeing as it might be a good example for others who find themselves in the same position to follow.


Thank you,
Robbie

So, i thought maybe the interface should be powered “on” (good idea, eh?)

Yeah :wink: Always switch on everything before starting Cubase…especially midi stuff as it will not be recognised at all if switched on after you start Cubase. If you forget o switch on or connect any midi gear then restarting Cubase is the only option.

Let us know how you get on when you get back to it.

Yep!

lost count of the amount of times i’ve forgotten to plug in my midi interface then had to restart cubase :smiling_imp: :smiling_imp: :blush: