I am long time Nuendo User. I have recently invested in Nuendo 5 and havent looked back since.

I have a simple question that dumb but I cant figure out how to fix…

For some reason when I am recording the monitor switch engages causing a feed back and the track double while recording. I know i must have pushed some key to engage it I just dont know how to turn it off. Please help!


Try experimenting with "preferences/VST/Auto Monitoring.