Help: A newbie install to record midi track??

hi, a new Elements 7 install on windows, start a new project choose a preset, all OK. Sounds in and out are set. Bring up instrument, arm track, everything looks and sounds ok. As soon as I hit stop, the track dissappears, and is blank. Everything I played in is gone.

I am playing in via virtual keyboard and mouse.

There must be a setting I haven’t yet turned on, help anyone? :unamused:

Which key exactly are you hitting to stop? Have you tweaked any key commands?

No I haven’t tweaked key commands. All just default installation.

I am hitting the space bar to stop recording. I just tried again, and hit the stop button on the transport panel. The same result…

If on stop everyzhing disappears, your don’ t have recorded anything probably due to wrong setup, or filter setting

yea youre probably right - trouble is, I have to copy an existing midi edit then change it… I cannot seem to record in real time…

And your locators are set where you want to record ?

You mean you’re not using a MIDI keyboard? Didn’t notice…never tried that. This may have something to do with that type of recording. Check the manual to find if you need to change any thing in the preferences. Sorry couldn’t help more.

Happy hew year!

You don´t need to det the locators where you want to record.

Make sure you have no filters set.

I seem to have established there are no filters set. Im not using any sounds from the pool library.

You “seem” to have established, or you have established? If you can hear the sounds played via the virtual keyboard, but they are not recorded, then that´s usually because of a record filter being active.
You shoulkd start by giving a detailed description of what you are doing exactly.

The virtual keyboard on the VSTi’s GUI?

yes, clicked in with the mouse. It used to work for me great when I had nuendo.

Not possible in Cubase. Sure it wasn’t VSTi specific?

You’d be better served drawing an event on the MiDI track, opening the Key Editor and drawing in the data.

The vsti gui keyboards do not record midi and I’m pretty sure they won’t in Nuendo either.

There is however a midi virtual keyboard available from devices menu…search “virtual keyboard” in your manual for details.

Hooray! Got it. Good work, thanks Grim!

To record MIDI using the Virtual Keyboard, proceed as follows:

1.Create or choose a MIDI or an instrument track and activate the “Record Enable” button for it.

2.Open the Virtual Keyboard by selecting “Virtual Keyboard” on the Devices menu, by pressing [Alt]/[Option]-[K] or by right-clicking on the Transport panel and selecting “Virtual Keyboard” on the context menu.
The Virtual Keyboard is displayed in the Transport panel.

3.Activate the Record button and press a key on your computer keyboard to enter a note.
You can also click on the keys of the Virtual Keyboard to enter notes.

•You can also press several keys simultaneously to enter polyphonic parts. The maximum number of notes that can be played at one time varies between the different operating systems and hardware configurations.

4.Use the fader “Note velocity level” to the right of the virtual keyboard to adjust the volume.
You can also use the up and down arrow keys for this.

5.Enter the desired notes this way.

6.When you are done, hit the Stop button and close the Virtual Keyboard.

When the Virtual Keyboard is hidden, all key commands are available again.