HELP: Accessing previous takes on a track

Hi, can anyone PLEASE tell me how I can access previous takes of a track. I had done a vocal track, deleted it and re-recorded it numerous times. I don’t think I had the cycle record on, as I just recorded in normal mode but Under Preferences The Audio is set to: “Create Events + Regions” I checked the undo-redo but it is unavailable. I think due to the fact that I had shut the program down and re-opened it at a later date.

I’m trying to figure out how to access those previous recordings on that track. I am assuming I can still get them back?

Thanks so much!


am assuming I can still get them back?

Depends on if you deleted them from the pool, removed them from the pool, or deleted them from the project window.

If you just used the delete on the arrange page they will still be in the pool or pool bin, open the pool and locate the file/s and drag them back to the arrange page or if in the pool bin drag it to the pool folder first then the arrange page.

Have a scan of the pool section in the manual.

Most likely they’re in your trash bin. You’ll have to drag the files to your currect pool record folder to insert them back into the project. I do that all the time. Your recorded files will still be in the pool even though your computer shut down, great thing about Cubase. :slight_smile:

Ok I found the pool, and the tracks were there in the trash folder!!! Thanks! But I selected the track I wanted and clicked “insert into project” (I tried all options: at curser, at left locator, and at origin) I also clicked New version and I do not see or hear the tracks in the project at all. What am I doing wrong?

reread my first post!

…or mine :smiley:

Yeah I did find the tracks in the trash, as I stated put them back into the pool, but I am not able to drag the tracks into the project. Don’t have the manual with me here unfortunately.

You stated that you tried to put the file directly from the pool trash into the project, this wont work. You need to drag them to the working pool first, then once they are in, drag them from the working pool to the project.

Or if this still doesn’t work, try using import file, navigate to the correct folder and import from there.

I got it to work! Thanks guys!!!