Help Activating Cubase AI5 Disk on PowerPC/Leopard 10.5?

Hi everyone,

I recently revived an old Apple iBook G4 laptop. It has a PowerPC G4 processor, and I’ve upgraded the operating system to the most recent it can run, OS X 10.5.8 Leopard (via a new-old-stock retail disk, not a pirate version). I have an old unused disk of Cubase AI5, which is the most recent the iBook can run anyways. As I said I never used it, because I was a kid at the time.

I’ve successfully installed AI5, but I’ve been unable to activate it. A gentlemen in a Facebook group told me that the activation code is printed on the disk. There’s a seven-character code printed on the front and a duplicate on the back with added “-”, “S”, and “1” characters. I’ve tried both as well as a few variations (with/without spaces, 0 vs O, etc).

The disk came with a Syncrosoft License Control application, which told me it needed an update. Since Syncrosoft is no longer in business from what I can tell, I found the most recent version of the Steinberg eLicense Control Center application that my computer can run from Steinberg’s site (, OS X 10.5 Leopard). It has told me it is too old to communicate with Steinberg’s licensing servers, but it’s the newest I can run.

I have successfully registered the eLicenser in my MySteinberg account, but it will not give me an activation code for AI5 either (though it shows as a “demo” in the License Control Center itself). The instructions here appear to need a current version of the eLicenser to fix the problem. I can’t update to anything newer than Leopard 10.5.8 due to the PowerPC G4 processor.

Alternatively I tried using a newer Cubase license to activate the old version.
I replaced the one SLD file as per the instructions here: It now will allow me to try and download my AI8 activation code (which was used years ago but has been replaced incrementally by AI 9.5, Elements 10, and Elements 10.5). However, upon attempting to download, it says that the eLicenser application is still too old and can’t download the license.

So either way it appears I cannot license my legitimate AI5 program (and I can’t run anything newer). Do you have any suggestions as to how I can get it running on this computer? The main reason I revived this old iBook was to use it for tracking (and some old synth editor applications).

Thank you,


Any thoughts? Again this is a legitimate disk I have (I can attach a picture if needed), not a pirated version.