Help – Audio Streaming (record) settings

I have a problem in Elements 7 in that I only seem to be able to record in mono. The reason appears to be that in the Audio Streaming record settings dialogue I am only able to select different devices Inputs for Channel 1 + 2.

By that I mean that if I have the device In-00 in Channel 1 and try to select In-00 in Channel 2, Channel 1 automatically flips to unused. And vice versa.

There must be something very simple going wrong. Any help appreciated.

Please show a screenshot, I don’t see what you mean.

Thanks for your reply.

See the attached file.

If I now try to select IN-01 as the device for Channel 2 (I’m assuming that is the right front stereo channel) the device for Channel 1 automatically flips back to “Unused”.

Leaving me with a mono recording.
wavelabSettings.png

IN-01 is already selected for channel 1, you can’t use it also for channel 2.
I guess you have to select IN-02

Hmmm, that gets it back but it is not right. The input signal is peaking a 0db and I can not control the input level via the sound card driver.

The problem started a few days ago, when Wavelab semi-crashed and I started trying to press buttons.

Is there anyway to delete my settings and restore defaults?

Windows 7/Vista settings:
C:\Users[UserName]\AppData\Roaming\Steinberg\WaveLab 7\

Windows XP
C:\Documents and Settins[UserName]\AppData\Steinberg\WaveLab 7\

Mac:
/Users/YourName/Library/Preferences/WaveLab 7/

/Users/YourName/Library/Preferences/WaveLab 7/Cache/plugins.set

The sub path concerning the audio card is: WaveLab 7\Presets\Audio Streaming
You could try erasing it.

I’m afraid that didn’t work–now it is completely dead.

It seems to me the best thing to do is to reinstall.

Do you have a procedure for this that scraps all settings and does whatever is necessary in the eLicenser? BTW, I’m using Win 7 x64.

Thanks.

Delete the root path.

Do you mean this:

Windows 7/Vista settings:
C:\Users[UserName]\AppData\Roaming\Steinberg\WaveLab 7\

Or the application directory?

Windows 7/Vista settings:
C:\Users[UserName]\AppData\Roaming\Steinberg\WaveLab 7\

Well it still doesn’t work.

Any other ideas?

Hi,

maybe there is a settings dialog in Xonar mixer/app
to chose mono/stereo channels?
In WaveLab recording channels 00, 01 or 01, 02 or 1 Left, 2 Right
check for latest drivers or maybe ASIO for All
or try other drivers WDM etc
by the way does it work to record in other app ?

regards S-EH

Thanks for trying to brainstorm this.

In fact Wavelab works with with the native Windows MME driver. Everything behaves normally and I have full control via the Asus Xonar utility, which is en effect quite simple.

It is just using the Asio driver in Wavelab I am experiencing these problems. But since it certainly worked around 7 days ago, I am fairly certain the problem is some setting there.

All further ideas gratefully appreciated!