HELP!!! Can't Exit Cinema Display Mode

I just installed Nuendo 5 and managed to blow it up in 5 minutes!!! I was trying to set up video to output to my Motu V4HD and didn’t see the option. I then saw the option for Cinema Display and thought I’d try it out. After selecting that option there does not seem to be any way to go back. Every menu item is now grayed out and Nuendo is stuck on a full screen of blackness. Esc doesn’t help and with every menu option now grayed out there is no way to switch it back. You can’t even exit Nuendo without doing a Force Quit. If you launch a project, or Nuendo itself, it now opens the full black screen with a useless menu of grayed out options at the top. Anyone have any ideas? Thanks!

I hit this once.

Considering your instal is very fresh, just delete the nuendo preference folder completely.

It’s in User/library/preferences

That will get you out of it.

I’d be very interested to know if you get that motu working…


Okay, I’m back in the game!!! Thanks so much, this worked like a charm!! I did the update to 5.1 and I was really hopeful when the Motu V4HD showed up in the Video Player options…but sadly it won’t output to the screen. The screen flickers slightly when you select it and apply, but no actual video outputs. This is too bad, because it worked like a dream in N4. Anyone else have any suggestions to get it working?

Yes, that´s a really annoying bug. It was there also in Nuendo 4.
Choose Apple Cinema Desktop, and the show is over. Unbelievable.

AFAIK only Blackmagic video cards are supported.
My MXO2 mini shows up, but no video also.


Hey Bradbro,

Jut wondering if you have figured out a solution to get the V4hd outputting video from Nuedno 5 yet? Im suffering the same problem as you did.

V4HD worked a treat in N4 and Now in N5 nothing!


It seems, a dedicated “Delete Preferences / replace with protected safety version” is in order…

Yeah … after 2 years away from Nuendo 4 'cos it wouldn’t play video at all, I got V5 with hopes. The first 5 minutes demonstrated it still couldn’t play video (without an extra card) … and minute 6 gave me a locked Cinema Desktop too!!

How could this past get basic Alpha testing, let alone into production as a Post tool?

I was so disappointed I force quit it and haven’t tried to fix it at all. :imp:



Apple Final Cut Cinema Display Mode is currently not supported. The bug is, that it is selectable at all. Sorry for that, we should at least have mentioned it.

Best regards,

A tad off topic here, but I just tried using my MXO2 Mini with Max for video output from 5.5.1 and it works like a dream. I’m streaming Avid DNxHD36 HD material to a client monitor like butter. I had tried this several months ago with 5.x and it didn’t work, so I’m very happy to see that it does now!