HELP - can't get past license download

Hello,

My 14 year old daughter got the Focusrite Scarlett Studio for Christmas. We have spent all day trying to install everything. We keep getting stuck at the license download point. We keep getting the error message:

‘Unfortunately the serial number of your Soft-eLicenser is not unique’.

The serial number was generated by the software so we do not know what to do.

We are on a mac and have the correct and most up-to date e-Licenser Control Centre version (6.6.6.2137).

We don’t know who to contact or how.

We have tried to submit on on line help request but that kept been rejected with an ‘hmac error’ - this is beyond my technical knowledge.

Any help appreciated as I dread having to tell my daughter that the help lines are not open until she goes back to school on 6th january and her Christmas present can’t be used till after then.

Many thanks for reading.

Impressive. This was posted two years ago - and no help. I’m having the same problem. I bought a Steinberg UR44 today during lunch. It’s now midnight - and I’ve spent many hours installing/uninstalling software attempting to download a license. Nothing works. After entering my activation code I get the following message:

Currently, there is no eLicenser connected to your computer which you can download your license to. Please connect an appropriate USB-eLicenser to your computer. In case you do not have any USB-eLicensers available and want to download the license to a so-called “Soft-eLicenser”, please contact the software vendor of your product, to learn how to create a Soft-eLicenser on your computer system.

Given the lack of support - odds are fairly good I’ll return this unit tomorrow morning and get something that works. Problem solved.
Screen Shot 2015-12-21 at 10.33.27 PM.jpg

Hi,

I am having the same issue as the original poster: http://www.steinberg.net/forums/viewtopic.php?f=209&t=90017

Not the same as yours though, my license shows up in the list.

Let’s hope Steinberg can fix that soon. Everybody unpacks christmas gifts these days, so the sooner the better!

Michael