Help! Can't open 8.0.10 project in 8.0.20

I updated 2 weeks ago to 8.0.20 and I had no serious issues so far - but now I need to open a recent mix - I finished in 8.0.10 and now there is a message prompt

“this project files was generated with Cubase 8.0.10. It can not be opened with this program version.”


I am in a hurry mixing other albums right now in 8.0.20 and I do not want to mess with my system rolling back and forth with the versions/installs… why can I not open it?? I can even open it in Nuendo 6.5… unfortunately this does not help me because of course the project is not complete total recall because of the C8 features used…

I had to revert back to 8.0.0 everytime I updated with new updates lots new bugs came and crashes and old projects also wouldn’t open download updates are not secure and can cause bugs and issues I’ve requested that updates be available to buy or get on disc format as downloads only don’t suit everyone the likes of myself dosent have a connection at home .

There are 8 similar mixes to the one I can not open (8 songs on that album) - but the one I need to open contains an intro and orchestral stuff which I need to export for live use… so far I was able to open 3 other songs (all I tried) - but the one song in question still not opens… annoying!!

Steinberg, please fix this - this is really an issue… I am used to deal with all kind of bugs, “design features” and stuff… but a bug like this is a SHOWSTOPPER!!