help! Cubase LE6

Need help! I have a mo8 and would like to use the sounds on my mo8 to record. However, I dont want to record in audio. I want to record with midi for easier cleanup and editing. I’ve downloaded the yamaho voice editor and plugins but I’m having trouble with recording and playback and I guess ultimately communication between computer and board via usb AND/OR Midi controller. I’m a novice and need help please!

Hi and welcome,

Could you describe your “trouble with recording and playback” more, please?

I can’t record using my mo8 sounds with VST.

Maybe it will help if I put it this way:I want to use my mo8 sounds and I know I can record with mo8 sounds using audio tracks. However, I rather record using midi. Can I record using my mo8 sounds as midi with Cubase LE6? How?

I feel I’m missing one step because I can see the signals and signs of communication between the mo8 and Cubase but no sound.


No, if you want to use MO8 sounds, you have to (at least at the end) record an audio.

In the first step, you can record MIDI only, and edit it as a MIDI data, but the, to get the sound of MO8, you need an audio.

Thank you. I tried everything and read everything and was thinking that it can be done. Would the full version of 6, 7, or 8 allow me to record the way I want?

No, this is the principe of hardware synths.

But with MO8 the integration is close. So you can use MIDI tracks only, and the Audio will be created during the Mix down only.

Hello all,
I´d have one question regarding the behaviour of a Project Window in Cubase LE 6. When I open some other window (mixer, EQ, etc.), the Project Window always goes minimized - and it sucks! Is there a way how to keep the Project Winodw always full open? I can not find any way in Operational Manual how to set it.


This is offtopic.

And this is not wanted behavior. Info about your system would help. In any case, try Safe Start Mode, please.

Sorry for offtopic, I didn´t want to create new thread…

I think I didn´t use the right word - not “minimized”, but it gets smaller than maximized, i.e. it shrinks to the “Restore Down” regime like when you switch icon “Maximize”

My system is Windows 7/64.

P.S. Pozdravujem zo SR :wink:


I see, in this case it is expected behavior. Some windows (Mixer, Channel Settings Window, etc.) cannot be maximised. In this case even the window behind becomes non-maximised.