Help Cubase will not allow me to set project

Cubase 9 PRO will not allow me to set project on my D: drive. For some reason, every couple of sessions I can no longer access my D: drive. It only allows me to save on the C: Drive. I really hate the idea of always having to reset my preferences. In order to regain access…please tell me if there is another fix for this. This is getting crazy…

Side Note this is a Windows 7 PC

Maybe screencap the error message or file browser with missing drive or whatever you’re talking about.
And explain if you mean set a project location for new project…or if you’re trying to save existing project or what??

Thank you for responding.
Computer is no longer available on the tree. There for I have no access to my other drives. I have my OS on my C drive…but I keep Cubase and my project files on my D drive. Over time after a few new projects the Computer drop down Tree is no longer available. I hope I’m explaining this correctly.

I doubt this is a Cubase problem. It looks like a windows issue also because it doesn’t happen all the time. Do you notice this in other applications as well sometimes? Do have some third party icon management software or similar utility running in the background?

Maybe best to first run SFC /SCANNOW in an elevated command prompt to see if you have any corrupted system files? it won’t hurt any of your files but will only try to restore damaged system files.

There is another instance of the same issue from another poster some time ago…but no ssolution I’m afraid.

https://www.steinberg.net/forums/viewtopic.php?f=146&t=104881&p=579266#p579266

So to be clear, if you trash preferences it fixes this issue, but then it soon comes back??

@Nickledome to be honest, I never had this problem with 7.5, It’s only until I upgraded to 9 I noticed this problem.
I do have an app called ICU running in the background…It saves the layout of my desktop. However, I’ve had this app while using 7.5 and never had this issue. But I will take your advice and scan for corrupt files.

@Grim, Everything returns to normal after I trash preferences…but over time after a few new projects the problem returns.

I think I read something a while back about changing Cubase to “run as administrator” to fix this.

Well, maybe I was hallucinating but, it’s a quick change that might be worth a try. :wink:

Regards :sunglasses:

However, I’ve had this app while using 7.5 and never had this issue.

That doesn’t mean ICU and C9 aren’t the problem…particularly with the newly coded gui since C8 assuming compatibility is as it was with 7.5 is a mistake.
Easy enough to rule this one out isn’t it?

Maybe you read it here: https://www.steinberg.net/forums/viewtopic.php?f=146&t=104881&p=579266#p576886 :mrgreen:

Yea… that probably was it. Oh well. :slight_smile:

Regards :sunglasses:

I will give the running it as admin a try.

Thanks guys

If it turns out to be stable with running C9 as admin you can probably solve this by setting higher access rights for your user account on your projects folder and content.

Make sure you have admin rights and then right click on the folder and select your user account in security. Set it to modify or maybe even full control for the folder. Make sure you inherit this in the child objects too. After this you should be able to run C9 with your user account again and be able to see the project folder.

Unfortunately that did not solve the problem.

If you are running out of ideas read through this topic that Grim posted a few posts back. It seems to indicate that trashing the Cubase preferences may help this. This topic was for a similar problem but it was for Cubase 7 running on a mac.

https://www.steinberg.net/forums/viewtopic.php?f=146&t=104881&p=579266#p576886

Regards :sunglasses:

Yes, I’ve already trashed the preferences, however the problem eventually comes back.
Right now I just did a fresh install. New preferences. Maybe it’s something I did that’s causing a conflict.

So you tried testing without ICU and it still happened??

ICU was disabled…but not installed.

I did a fresh install…so far so good.

OK, I believe the cause of the problem was too many folders on my desktop.
The problem came back…but as I started to clean off my desktop…I regained access to my drives.

Thanks everyone…hope this may help someone else that may have this problem.

Thanks for reporting back…glad you got it sorted.