Help exporting C6.5 Tempo and Marker tracks to SX3 please

Hi -

Running up against the memory in my computer when running C6.5 with VSTi’s, I thought of possibly using SX3 as a workspace to run them initially then bring them back to C6.5.

So I opened up SX3 (wow, what memories!), but had trouble importing:

  1. The tempo track: Imported the time sig changes, and the tempo points, but the tempo points were at the wrong value (they were all 120 BPM - tempo track in SX3 activated or not).

  2. The marker track: Though the format for marker tracks in SX3 and 6.5 is the same (“Track Archive”, .xml), the selected .xml marker track from 6.5 was not imported into SX3. As a matter of fact, it did not appear in the SX3 “Import Options” window. For confirmation that the marker track was a valid one, I imported it from one 6.5 project to another.

FWIW - an audio (.wav) track made its way from 6.5 to SX3 just fine.

I figure I’m just bumping up against incompatible technologies, but thought I’d post in case anyone might have some suggestions. I’m REALLY looking forward to buying a new computer when I can …

Thanks -

At least for the Tempo Track I can offer you this solution (as I ran into a similar situation):

Instead of exporting a tempotrack export a MIDI file. You´ll have to import that MIDI file before importing anything else. Has worked for me several times, I sometimes synced Cubase 5/6 with another machine with Cubase SL3 running.

Hope this helps.


Thanks, roger-s - I’ll give that go!