Help getting side-chain to work

Can’t seem to make compressor side-chaining work.

Got a kick track, a bass track, the Steinberg compressor on the bass with the side-chain button enabled. But the compressor doesn’t show up as a send among the kick sends or direct routings.

I got sidechaining working on 2 other channels, a combination of voice and vocoder. So side-chaining seems to work overall. It just seems something is wrong, set wrong or whatever. I’m having great difficulties figuring out what I’m doing wrong. Could use some help plz?

thx
/S

Hi,

Could you send the screenshot, please? It should looks like this.
Screen Shot 2015-07-23 at 22.24.47.png

Thanks for responding.

Not sure how a screenshot will help, but below is a screenshot of what it looks like to me.
Been experimenting around and … I just don’t get what’s wrong or what’s going on here :S
No_sc.jpg

So it seems, you are routing signal from one Synth (Instrument Return) Channel to another Synth Channel. I tried all scenarios, I have in my mind, and all of them work.

The only one scenario, I could imagine is, you try to Send the signal from the track, where the Side-Chain Insert is. What is not your case.

I have no idea, so far, I’m sorry. But I will think about it.

Thanks Jirsak for caring :slight_smile:

However just like all the tons of Cubases quirky behaviours, one day the side-chain WAS listed, all of a sudden. And it worked. Next time I reloaded the project, the connection was broken and the side-chain wasn’t listed anymore. It’s been going on and off like that since then. I’ll just have to hope for luck, that’s all I can do.

Used to it though. This last load (different project), all send effects were silent, for no reason. Plugs were working, signal got through and … yeah everything fine, except no reverb or chorus and stuff. Closed the project, re-opened, and tadaa they worked. Bet they won’t next re-opening :stuck_out_tongue:

Cubase is like a box of chocolates. You never know what you’re gonna get.

Interesting… Congratulations! And thank you for the info.

From memory I may of had something similar happen (not cubase 8). Simply removing the compressor and readding it made it available again. Save your setting as a preset first. I think I traced the problem down to me deleting a track than undeleting it. It breaks the link and isn’t reapplied when undeleted. Clicking the Sidechain on and off didn’t bring it back as an option in the routings menu. I may have dreamt this but if not, a possible work around for you. Let me know if it works.

On the subject of sidechain, the ducking form… why not try a Volume Shaper. We’ve got Nicky Remeroes Kickstart and it’s bigger brother Cableguys Volume Shaper. One’s basically a lighter version of the other and come as full in demo form but only 1 instance loadable, giving you 2.

Using a compressor, simply turning it on will add harmonics, upper distortion to the wave. The compressor unlike the volume shaper isn’t simply turning the volume fader up and down.

I’ve spent hours and hours (more like days and weeks) tweaking sidechain kick bass settings, never quite getting it right. A volume shaper gets the results much faster and cleaner, unless you prefer the dirt. If i’m sidechaining a sinewave sub note I want it to be as clean as possible.

I have heard it mentioned that the old HW alesis 3630, cheap and dirty has that classic French House pumping sound, so sometimes the dirt can be good.