HELP! have authorised the wrong Dorico

Have just upgraded to Dorico 2 and successfully downloaded it. Tried to start Dorico 2 and it required authorisation coded. I entered this but it somehow got transferred to my old Dorico 1.

What happens now is that I have in my Mac appplications folder Dorico and Dorico 2. When I click on Dorico 2 up it comes but it is the old Dorico complete with old projects. When I open “About Dorico” it shows Dorico 2 but the actual application is undoubtedly the old one.

If I open both applications they are identical (old Dorico).

Help, what do I do?


I would suggest,
first quit both applications
secondly move the Dorico (1) application to the trash
then go to your Programs folder and double click the Dorico 2 icon

If you see your old projects in the hub window, it does not mean you are using the older application, it just gives you access to your old projects

If you get the Dorico Pro 2 splashscreen, then you’re almost certainly using the new app. What makes you ‘undoubtedly’ think it’s the old one? Can you not access the new features?

But trashing (and deleting) the old app is a good idea.

Thanks k_b. Actually I trashed both versions and installed again. It still took me a while to accept that I had Dorico 2 because…

…Benwiggy: … it still looked like a duck, walked like a duck, and above all quacked like a duck (the playback was as bad as with the old Dorico.)

On looking through the new Dorico 2 version history for new features, I discovered them in the menus, so some of the duck’s feathers are obviously a new colour. But the plyback is still bad. I have NotePerformer 3 and selected thst for playback, and now I get complete silence.

Any ideas there?

I had some luck making sure it was re-selected in Playback Template (under the “Play” menu in Play mode).

  • D.D.

I’ve selected it all right, but still no sound (it works perfectly in Sibelius)


To fix silent playback, try going to Play mode and making sure nothing is muted, and that every track has an instrument. You could try “Load Sounds For Unassigned Instruments” in the Play menu.

Perhaps you could supply a sample document? When the sound was working, in what way was playback “bad”, and why did you think Dorico 2 would improve it? Do all documents have no sound now? Do other apps have sound?

Hi Benwiggy,

Thanks for your interest and help. By “still no sound” I meant that there is no sound when I select NP3 for the template. With the Halion sounds everything pays back. By “bad” I simply meant it is Halion, which i don’t like.

In a nutshell, everything works except Dorico files in NotePerformer 3 on my mac computer. I have emailed Arne Wallander at NotePerformer, maybe he can help.


Does the dark blue NotePerformer 3 rectangular (landscape-orientation) splash screen show on launch?

Have you selected ‘NotePerformer’ at the very bottom of Preferences > General?

Have you selected ‘NotePerformer’ in Play Mode’s Play > Playback Template dialogue?

What shows up in your VST rack; top right in Play Mode?

Hi Mark,

DoricoBeep, Halion sonic SE, Symphonic orchestra (these three twice over). No NP3.

Then I would try to uninstall and re-install NotePerformer 3. Especially after you did the same for your apparently duplicate Dorico’s.

I was unable to uninstall NP3 because it demanded a password I couldn’t supply (don’t ask), so I simply resinstalled it over the top of the old one and it worked.

I now have Dorico 2 with NotePerformer 3. The ugly duckling is now a graceful swan.

Thanks to all for suggestions.



Well done. I believe installing on top of the first version is perfectly OK. Good luck!