HELP! HELP! No MIDI information in MIDI/Instrument track

For some reason when I record a virtual instrument like Strings from Halion, nothing appears in the track. I can’t figure out what I’m not setting up properly. I hear the sound, the meters move up and down. Can someone give a suggestion as to what I need to do? :confused: I’ve followed the directions to record MIDI expicitly, but it seems that I’m missing something in setup.
Input keyboard is USB M-Audio
Sound Module is M-Audio Fast Track Ultra
Windows 7 with 4GIG of Ram, so run programs in 32 bit mode


Make sure you have no MIDI filters enabled, and you have "use system timestamp” enabled

Sorry to start with something really basic. Not trying to be insulting.

On the MIDI Track, are you Arming before hittting record. And/Or are you hitting record after arming and not just arming and hitting play. I’ve seen people do both things wrong, where they do one or the other but not both. You have to arm AND record.

:slight_smile: Thanks thinkingcap and JMCecil for your replies. I’ll try your suggestions and let you know. I’m sure it can’t be a snag or problem with my setup, as I can record MIDI in other DAW’s like Sonar and Pro Tools, so I figure it’s something peculiar to Cubase that I’m just overlooking.

:smiley: Your suggestions worked!! Thanks again.

great. There are several videos and a pretty good “getting started guide”. But in both cases you have to very careful to watch EVERY step.