Help Help Troubles installing 8.2 and 8.3 "e licence not registered"

We tried to install 8.2 from 8.1 and had an e licence error “saying the the e licence is not registered”. We tried several things to remedy this but nothing worked. We even used a different licence Known to work. But again it failed .
We uninstalled all, reinstalled 8.0 all good. Then installed 8.1 all good. then installed 8.2. That’s were the e licence issue appeared again.

So we repeated the uninstall all install 8.0, then 8.1 and worked with that.

When 8.3 arrived we tried again. Same symptoms…Yet in a duplicate room with a duplicate PC it installed seamlessly.

We have update all software’s, tried swapping e licences between rooms. But every time the problem appears. We now have one room on 8.3 and one on 8.1.

Can anyone shed any light on what is happening. Thanks in advance.

Have you tried running the eLicenser app and clicking Maintenance and letting it ‘Perform Maintenance Tasks’? Often times I get bad license popups after an upgrade (although usually the app still runs for whatever reason) until I do this once, and then it’s fine.

Done that several times.