Help identifying cause of crash

Hello. Today I’ve got regular problems with a project file. The sound output suddenly go all fuzzy and very noisy, seemingly at point where there are the most instruments playing. The noise it makes is a real speaker/ear breaker. And it has also crashed. I attach a log file. Anyone know how to identify what is causing the crashes? I’m hoping that the crashes and this audio problem are linked!
Cubase 12-2023-11-05-131449.ips (767.9 KB)


The crash is in the IVGI2 plug-in.

1 Like

Thanks! What line or keyword did you search in the file to identify this please Martin?

Thanks very much!


First I had a look in which thread did it crash. Then I found the thread and had a look, what is on the top of the thread and make sense.

1 Like

Thanks Martin. Any idea what it was in this new case? Doesn’t seem to be the same plugin…? It says VST Realtime Thread 5, but I can’t see what that is! Any ideas? It’s happening literally every 10 minutes or so.
Cubase 12-2023-11-07-002916.ips (826.6 KB)


This crash is in Cubase.

Which Audio Device do you use, please?

Could you try to rename/remove all Cubase version preferences folders? Then your Cubase 12 will start with the factory settings. Does the crash still happen?

Cubase Preferences folders are:
Mac: ~/Library/Preferences/Cubase X
Win: %appData% Steinberg/Cubase X_64

Hey Martin. Thanks.
I’ve just done that. I’m still getting the audio crashes very regularly, where it all just goes fuzzy and I have to restart cubase. It’s incredibly annoying! Perhaps it has happened slightly less since I’ve frozen a few channels. It’s like my laptop is overloaded or something, but I check the activity monitor and neither the CPU or memory are at maximum.
It also keeps just giving the wheel of death. But no proper crashes yet so no logs, I just have to force quite constantly and restart, but I’ll send the report when/if it does.
I use an audient iD44, but this crash file above if from when I was just using my laptop speakers yesterday and the audio device was not connected.


Make sure, the Audio Device driver is up to date, please.

That’s done. Just updated the id44. Still has the same problem. Could this just be overloading the cubase project somehow? I just checked and the ASIO GUARD meter when I press F12 is at max at the points I get this overloading sound


Try to increase the Audio Device Buffer Size, please.

It’s at maximum already unfortunately. If I reduce it the project becomes unusable.
It seems to be just the same issue I had with my older laptop 2019 intel macbook pro, on cubase 10.5. But then I had restrictions in RAM and processing power so I suspected that to be the problem. I now have 96 GB of RAM and hopefully ample processing power, and cubase 12. The activity monitor shows no stress on the laptop even though I have 200 tracks active. But cubase seems to just not like it when my tracks get big. Is that normal?
Thanks Martin.

Just so you know the noise that I’m talking about, this is a video of the sound I’m getting every time more than X number of instruments play at the same time. I have to restart cubase to fix it


Test your system by using the LatencyMon utility, please.

Hey. That seems to be for Windows systems and I’m on a macbook. Is there a mac version?

Hi @HamishCubase , sorry to learn from the trouble you are having. From the description and the sound, I assume that your system is completely over the edge. The audio eingine is trying to recover by killing all threads and restarting them, but with no success.
There are many different possible causes of this behavior. One could be that you are (unknowingly) monitoring on some tracks which have a very CPU heavy plugin on them. To check this, open your mixer window and watch out for enabled monitoring buttons on any track, or record armed VSTi tracks. Try if the project plays fine with no monitoring or rec armed track.
Can you also send me a plugin report as private message, please? To save the plugin report, go to the plugin manager (Studio menu) and press the “plugin report” button at the bottom.