Help!! Inspector sections won't expand anymore

I’m having the same problem in 7.5 on a 32-bit Windows 8 computer.

I tried starting in safe mode, but when I try to open Cubase with ctrl+shift+alt, it just shows the shortcut properties (or the program properties if I try it on the .exe).

How do I get into safe mode?

Short update: I trashed all my preferences (even the ones of the previous versions) but all to no avail.
This seems to be a severe graphical problem with not only the inspector, but also the mixconsole.
It is rendering my Cubase as good as unusable.

If I try to expand for instance the inserts in the mixconsole, nothing happens. But if click on the inserts, close the mixconsole and then reopen it, the inserts are visible.

The same more or less happens in the inspector. If I click on any item in the inspector, nothing happens.
If I try to switch to the visibility tab in the inspector, I first have to click into the space below the tab before the visibility settings appear. The same happens when I switch back to the inspector.

For future reference: The problem now seems to be solved.

I restarted the computer and moved all backed up preferences back to the Cubase folders where they originated.

Let’s just hope it stays this way.

Try reinstalling Cubase using the “Repair” option.

Which repair option?

You can get to it from Programs & Features (win7/8).

Thanks for posting this that may have solved it. It’s always a good idea to do so for others.

It’ funny that restoring Cubase preferences would fix this problems. I don’t think Inspector tabs which don’t expand is a preference.

This problem happened to me again 2 weeks ago. Now I just use Windows restore points to fix the problem. My Windows Automatic Update has always been Off. So the only updates I do are for Google Chrome, and the Microsoft Anti Virus. After either of these updates I immediately create a Windows Restore point.

Try downloading updates via the browser and install them using PowerShell.

I had the same problem again earlier today.
The only temporary solution was, again removing all preferences (of all Cubase installations 5 ==> 7.5), run 7.5, quit 7.5 and then putting all preferences back.

Unfortunately, the whole GUI has been acting strangely since.
Faders not following automation, although the automation can be heard (even the faders on my Houston didn’t follow), plugins not showing their GUI (or only a part of it), random plugins not loading (and no problem loading them after a reboot), channels in the channel edit view showing up too wide, not being able to colour tracks from the main colour menu (only on alt-clicking the track), the GUI of inserts or sends not showing up directly after they have been added to a project and, of course, random crashes after any one of these occurenses…

It seems to be an issue with the GUI not updating properly.

Quite frustrating.

This is how my channel settings window looks now.
Also, I noticed that, when I move channels around in the ptoject windows, the changes are not reflected on my Houston controller anymore.

I guess I will have to try a complete re-install… :frowning:
Channel Settings.png

Hello I have this problem once in a while since using Cubase in Windows 8. (Cubase 7 and 7.5). I noticed that problems only disappear after a new Windows update (doens’t matter which). Trashing preferences never helps.

Since there’s always a new Windows update, this problem doesn’t exist for a long time. :wink:

Thanks for the feedback, Jos.

I have always disabled Windows update and never updated manually, as long as Cubase was running smoothly (if it ain’t broke, don’t try to fix it).
I have now updated my Windows 8 (first updated and then upgraded to 8.1), but unfortunately this didn’t resolve the problem.

I have also noticed that I have severe problems running HalionSonic SE. At one moment, I cannot load additional instruments anymore (the loading stops halfway) and very often, when I load a certain project, the last couple of instruments I had loaded into HalionSonic SE just don’t play anymore. I recall having had this problem with the new Groove Agent also.
Also, randomly, GUI’s of plugins or even the channel edit window don’t load or load partially. Closing and reopening them sometimes helps, but renders Cubase quite unstable.

So I suspect it might be an issue with my RAM.
To be continued…

Hi, I had this issue many times before. Every times it happened, there was some Windows updates waiting in the background… and I have seen it affecting other programs than Cubase also. Solution, shutdown the program, update Windows and reboot.

I don’t know if it’s the same problem as you, but for me it’s a Microsoft issue, not a Cubase one.

The strange thing is: there have never been Windows updates waiting (automatic update has been disabled).
And as I said above: I still have the same issues, even after updating.

I have this problem too and after some investigation, I found that on my system doing a soft reboot (windows restart, not a power down) then starting Cubase sorts it out temporarily. IMHO this would seem to indicate Windows 8 install is either screwed up or more likely has some kind of instability in it’s UI code. Steinberg could be struggling with that.

It’s odd that a hard reboot of Windows 8 brings the problem back again but there it is.

This solved it for me (for now :wink: ):
The errors seem to be included in the project file.
Resetting the MC and Edit Channel windows and then saving should solve it (see above link).

Soft boots, power down boots, and preference trashing has never solved this problem for me.

Windows restore point has been the only solution. Now, after an antivirus update or a Google Chrome update, I make sure the problem hasn’t resurfaced, then I immediately create a restore point.

The only other software on my laptop is from Steinberg.

Could be your video card. I had a mix console issue that I swore was related to the 7.5 upgrade but it turned out that my secondary video card I installed was sharing IRQ’s with my Firewire card which is what I use to connect my audio interface to my workstation. I resolved the issue by moving my firewire card to a different PCI slot in order to force Windows 7 to assign it another IRQ. Not saying it is the root cause of your problem but worth investigating.

Same problem for me. No response whatever tab I am clicking on.
I’ll try to reinstall cubase and see if that can solve it, but this is fustrating.