Help!!! Intermitent Glitch Noises

Hi all. Can someone please help!

I’ve recently bought a new PC with this spec: 2.93GHz/i7 processor, 8Gig ram, Windows 7 Ultimate 64bit version, 1TB Serial ATA hard drive, Single NVidia GeForce GTS 240 graphics card.

I’m running Cubase 5.5.2 with both 32 and 64 bit versions installed in a home studio set up. The problem i’m getting is intermittent glitch/click type noises. I’ve loaded a clean project and have imported a 1K line up tone which i’ve looped to create a constant tone lasting for a few mins. I’m a professional Mastering Engineer and do this often at work to check sync lock etc with the Digi gear we use at the studios.

Basically the tone plays cleanly for about a minute and then starts to glitch for 5-10 seconds then stops for a minute or so and then starts again etc etc. It doesn’t sound like or behave like a clocking issue as the click type glitches are deaper in freq and not constant which would be the case if the soundcard wasn’t clocked properly. The clicks almost soundlike the glitches one gets when running too many plugins or soft synths etc but i don’t get any CPU or Drive spikes on the Cubase meters when these clicks occur and like i mentioned it occurs on projects running no other audio or plugins etc.

I’ve a few soundcards and have tried all of them with the same problem occuring on all. The Main cards i use at home are an M-Audio Audiophile 2496 and an M-Audio Ozonic controller keyboard that has a built in soundcard. I also tried the crappy soundcard that comes built into the computer and the problem occurs on all three cards to the same extent.

I did experience all sorts of constant distorted glitch type clicks when i first set the system up with the M-Audio card and checked out various forums mentioning known problems with the M-Audio drivers and Windows 64bit. These problems have all been solved by a bit of Bios tweaking but no amount of tweaking has solved this latest problem!!

Anyone got any further ideas/solutions? Thanks!!

This sounds like you have some devices set that are doing an interrupt. There is a tool (can’t find the link) that shows you what is causing the interruptions. It’s most likely something like onboard LAN and/or USB controllers etc… I’ll see if I can find the link. Maybe someone else has it handy.

there you go. Give that a shot and see if it points out any PC configuration problems.

Great stuff, thanks for your help, i’ll try it out later and let you know. Cheers, Tim

Fantastic, problem solved!! It was my LAN device. Thanks again! Cheers, Tim