HELP!!! I've LOST ALL OF MY UAD2 PLUGINS!!

HELP!!! I’ve LOST ALL OF MY UAD2 PLUGINS!!
Okay, here’s my rigg information: Windows 10 Pro | Intel i7 - 5820K CPU @ 3.30 | 64-bit OS | 32GB of RAM |RME HDSPe RayDAT | NVIDIA GeForce GTX 750 Ti Video Card | UAD-2 Octo Core (PCIE) with UAD-1 Legacy Ultra Pak |Euphonix MC Control, Mix & Transport | Xkeys | iConnectivity mi10 MIDI Interface ||Nuendo 1 - 7 | VST Studio Connect Pro |

This afternoon, I opened a N7.1 project that I’d worked on the night before with NO PROBLEMS. While it opened, I got the error message about “one or more of my UAD2 plugins not being available.”
UAD2 LOST ALL PLUGS ERROR.jpg
So, I closed the program and went to the UAD Mgr. It told me that I didn’t have any plugs!! I tried to re-authorize them, but got a second error message telling me to check my connections. But there was no connection to check, since it’s a PCIE install. I’ve rebooted several times, tried updating to 9.0, run a system restore back to 8.7 and nothing is working!

I put a ticket in at UAD for support. But, since it’s Saturday, I don’t expect to hear anything back until Monday or Tuesday. Meanwhile, I’ve already lost a day working and I had planned to work through the weekend to make a Tuesday deadline. So, I’m desperately looking for any suggestions that can get me back up and running SOONER than later! Can anyone here help me get these plugs back online?!!?

When i get that it is a card initialization issue. If you’ve already tried completely powering down the system and powering back up and it’s doing the same thing, you may need to unseat and reseat the card.

Also, check the device manager to see if the card is even being seen by your system

Very occasionally, maybe once a year or so, i will ‘loose’ one of my UAD2 cards, as TEEF says it sounds like an initialisation error.

Usually a reboot of my machine will sort it, on my previous machine on a couple of occasions i found i needed to remove and reseat the cards to cure the issue, i’m sure this crops up from time to time on the UA forums too.

Thanks Guys,
Powering ALL THE WAY DOWN (unplugging the power cable) worked. :smiley: All of my plugs are showing in the UAD Mgr. again.These forums are INVALUABLE for this kind of situation. I’d still be waiting until tomorrow afternoon, at the earliest for a reply from UA. Now, at least, I’ve only lost a day. THANK YOU ALL FOR YOUR HELP! :sunglasses:

Just for reference: I always get this after my system comes back from sleep. Any reboot from being on or starting from being shut down is ok. But every single time I come back from sleep it’s an issue. It actually doesn’t really bother me much practically speaking since I typically like to reboot before I work anyway.

Not sure what the issue is.

Win 7 x64, UAD-2 Quad, Lynx TWO-B

I would think that is a power anomaly with power management and the UAD card. Here are types of sleep and how they operate.

https://msdn.microsoft.com/en-us/library/windows/desktop/aa373229(v=vs.85).aspx

I believe R.E.M. CPU Sleep will be available in w11

The link doesn’t work.

Looking forward to some REM sleep though…

Yes. The brain-dead forum software obviously doesn’t work with links containing parenthesis.
But you always can:

  1. Click the link (which of course doesn’t work)
    and then
  2. Add the rest of the link ( “).aspx” ) in your browser’s address bar

EDIT: It may work if you explicitly tells forum it’s a link. Let’s try:
https://msdn.microsoft.com/en-us/library/windows/desktop/aa373229(v=vs.85).aspx
EDIT2: Yep. That works.

Thanks for clearing that up, Jarno. :sunglasses: